
  

 
  

Version 6.1   

  

Benutzerhandbuch  
  
  

© Copyright Inivis Limited 2006  

Einführung  

Willkommen in AC3D  
AC3D wurde dafür entworfen, um 3D Objekte schnell und leicht zu bauen. Es wird verwendet, um 3D Modelle für 
Simulationen, Spiele zu schaffen, Rendern von Bildern und für die wissenschaftliche und allgemeine 
Datenverarbeitung.  

 
  
AC3D läuft auf einer breiten Auswahl von Standardhardware und ist über mehrere populäre Plattformen verfügbar. 

AC3D-Begriffe  

Vertex(Scheitelpunkt)  
Ein Scheitelpunkt ist ein einzelner Punkt in 3D.. Es wird durch drei Koordinaten x, y und z angegeben. Mehr als ein 
Scheitelpunkt kann dieselbe Position in 3D besetzen. Ein Scheitelpunkt wird immer durch einen einzelnes Objekt 
besetzt; sie können nicht zwischen Objekten geteilt werden. Ein Scheitelpunkt ist gewöhnlich ein Teil von einer oder 
mehr Flächen, aber es ist nicht zwingend. 

Surface(Fläche) 
Eine Fläche in AC3D ist eine Folge von Scheitelpunkten. Flächen sind einer von drei Typen; Polygone(Vielecke), 
Linien{Reihen} oder (Polygon)Vieleck-Umrisse. Der Typ einer Fläche legt fest, wie die Fläche gezeichnet wird und 
das leicht geändert werden kann. Wenn eine Fläche gezeichnet wird, ist sie nur von der Vorderseite sichtbar. 
Zweiseitige Flächen werden von beiden Seiten sichtbar sein. Es ist effizienter, einzeln zu zeichnen als ein Teil eines 



Objektes wie ein Bereich (wo Sie die andere Seite der Flächen nicht sehen können). Flächen haben die Aufgabe, die 
Farbe und Qualität festzulegen oder um die Ansicht zu beleuchten. 

Surface normal(normale Fläche) 
Eine 'normale Fläche' gibt die Richtung an, der eine andere Fläche gegenübersteht. Normal werden in sich greifende 
Berechnungen verwendet. Normale Flächen werden durch AC3D automatisch berechnet. Eine Fläche wird als 
Begrenzung vom Anwender festgelegt, wenn die Scheitelpunkte gegen den Uhrzeigersinn gesehen werden. 

Object(Objekt) 
Ein AC3D-Objekt ist eine Liste von Scheitelpunkten und Oberflächen, die diese Scheitelpunkte verwenden. Es hat 
auch andere Attribute wie ein Name und Textur. 

Group(Gruppe) 
Eine Gruppe ist ein spezielles Objekt, das keine Oberflächen oder Scheitelpunkte, aber andere Objekte als Kinder 
hat. Gruppen werden geschaffen, indem sie zwei oder mehr Objekte auswählen und 'Group' vom Editier Menü oder 
Werkzeugleiste auswählen. Verwenden Sie die 'Ungroup'-Funktion, um die Objekte zu trennen. 

Select-mode(Markier-Modus) 
Bei 'Vertex' können einzelne Scheitelpunkte ausgewählt und angepasst werden. Bei 'Fläche' werden Operationen auf 
ein oder mehr ausgewählte Flächen durchgeführt. Bei 'Object' sind ganze Objekte markierbar. Das erlaubt 
Manipulation von Objekten, selbst wenn sie ein Teil von Gruppen sind. Bei 'Group', werden alle oder ein Teil eines 
Objektes ausgewählt, wählt auch automatisch das Hauptobjekt aus. 

Material(Material) 
Ein Material legt die Farbe und Attribute einer Fläche fest, wie sie aussehen wird oder um sie zu beleuchten. 

Texture(Textur) 
Grafische Bilder können auf Flächen eines Objektes kartographisch dargestellt werden. Die Bilder sind gewöhnlich  
Grafikdateien wie gif, jpg, bmp usw. 

Texture coordinates(Textur Koordinaten) 
Wenn der Scheitelpunkt einer Oberfläche gezeichnet wird, gibt eine Textur-Koordinate die Position eines Textur-
Bildes an, um diesem Punkt kartographisch darzustellen. Eine Textur-Koordinate ist zweidimensional (u, v- Wert), der 
den Punkt auf dem 2. Bild festlegt. 

Bounding box(Sprung Kasten) 
Wenn Sie eine Auswahl an Objekten, Oberflächen oder Scheitelpunkten machen, wird ein grüner Kasten entworfen. 
Sie können ihn verschieben, in der Größe anpassen oder diesen Kasten rotieren lassen, um den Inhalt anzupassen 

Getting help(Hilfe bekommen) 
  

 

Bestandteile in AC3D haben 'Ballon-Hilfen'. Kleine 'tooltip' 
Popup-Fenster, wenn sich der Mauszeiger über einer 
Schaltfläche befindet. 
  
Diese Eigenschaft kann bei File->Settings ausgeschaltet 
werden. 
 
Beim Durchsuchen der Menüfelder wird die Funktion auf jedem 
Feld im Nachrichtentext an der Unterseite vom AC3D Fenster 
beschrieben.  

  



Windows/Views(Fenster/Ansicht) 
AC3D hat links ein Bedienungsfeld für ein zusätzliches viertes Ansicht-Fenster. Es gibt es auch im Menü und oben in 
der Werkzeugleiste und eine Informationsleiste entlang am Boden. 

Control panel(Bedienfeld) 

 

Das ist die Hauptsteuerung, wo die Auswahl und Attraktionsweisen testgelegt werden. Es 
enthält auch die Oberflächentyp-Steuerungen, die Palette von Materialien und das Feld für 
die Benennung des Objektes. Der obere Teil des Bedienungsfeldes zeigt Information über 
die gegenwärtige Auswahl an. Bei Verwendung der Maus, um mit Modellen aufeinander 
zu wirken, zeigt dieses Feld auch gegenwärtige Positionen, Entfernungen und andere 
verwandte Information an. 

Toolbar(Werkzeugleiste) 
Hier sind Schaltflächen für einige der meistens verwendeten Funktionen.  

 
  
All alles markieren 
None Keine Markierung 
Dup Markierung vervielfältigen 
Cut/Copy/Paste AC3D interne Zwischenblage benutzen 
Group/Ungroup Ausgewählte Objekte gruppieren, ausgewählte Gruppe 

auflösen 
Flip x/y/z Drehen der Markierung über die Achsen 
200%/50%/+10%/-10% Markierung gleichmäßig vergrößern/verkleinern 

 
Maximieren einer einzelnen Ansicht oder alle anzeigen 

View windows(Ansicht Fenster) 
Standardmäßig fängt AC3D mit drei 2D Ansicht-Fenster und einem 3D Fenster an. Die Ansicht-Fenster zeigen 
Vorderseite(Front), Links(Left), Oberste(Top) und 3D-Ansicht.  



 
  
Die Teiler zwischen den 4 Ansicht-Fenstern können verschoben werden, um die Ansichten in der Größe 
anzupassen. Individuelle Ansichten werden maximiert, wenn man auf die Ansicht-Knöpfe in der oberen Ecke des 
Hauptfensters wechselweise klickt oder die Tasten F1-F5 benutzt um zwischen den verschiedenen Ansicht-
Konfigurationen umzuschalten. 
  
Die Hauptfenstergröße/Position und andere Einstellungen werden gespeichert, wenn AC3D geschlossen wird.  
Die Konfiguration der Ansichten wie AC3D aufgeht, kann im 
Menü leicht geändert werden Views->Configure views. 

 
  
   
Jedes Ansicht-Fenster hat oben ein individuelles 
Menü. Das Menü enthällt die Änderung des 
Ansicht-Winkels (Kamera), (z.B sich auf das 
zurzeit ausgewählte Gebiet) und einige gemischte 
Steuerungen, die davon abhängig sind, ob das 
Fenster in 2D oder 3D gesetzt ist.  

 

  
Der Aufnahmewinkel kann jederzeit geändert werden. Das ist nützlich, wenn sie zum Beispiel ein Modell auf der 
Unterseite bearbeiten oder ansehen wollen. 
  
Die Icons rechts von jedem Ansicht-Menü erlauben Ihnen, die Maus zu verwenden, um 3D zu sehen, ein sauberes 
Bild zu zeigen oder das Ansicht-Fenster zu maximieren.  

 
Drehung (nur 3D Ansicht) - drücken und ziehen 

 
Bewegungsansicht - drücken und ziehen 

 
Zoom innen/außen Ansicht - drücken und ziehen 

 
Umschalten auf reines Bild (Anzeige ohne alle 
Oberflächenumrisse, Gitter, Steuerungen usw.). 

 
Maximieren/Minimieren Schaltfläche 

  
Schalten sie um, um ein sauberes Bild (Anzeige ohne alle Oberflächenumrisse, Gitter, Steuerungen usw.) und eine 
einfache Navigation zu haben.  



 
  

Orthographic (2D) views(Orthografische (2D) Ansicht ) 
Wenn eine Ansicht-Kamera  vor, zurück, oben, unten, links oder rechts gesetzt wird, ist die Ansicht 2D orthografisch. 
  
Eine orthographische Ansicht zeigt eine Ansicht-Parallele zu einer einzelnen Achse. 
  
Die Felder im 'Orth' Hauptmenü kontrollieren, wie die Ansicht zur Kamera gezogen wird und welche Teile sichtbar 
sind. 
   
Obwohl es manchmal nützlich ist, in einer einzelnen Ansicht zu arbeiten, kann es hilfreich sein, das Objekt in allen 
Szenen sofort zu sehen. 

Navigating in 2D views(Navigieren in der 2D Ansicht ) 
Verwenden Sie die rechte Maustaste, um in einer Orth-Ansicht zu zoomen. Die Pfeil-Tasten up/down und Strg-Taste 
zoomen heran und weg. Das gleichzeitige Drücken einer Umschalttaste vergrößert die Geschwindigkeit der 
Bewegung. 
 

The grids(Die Gitter)  
In den orthographischen Fenstern gibt es zwei Gitter - das Attraktionsgitter (Hauptlinien) und das Schnellgitter 
(kleinere Linien). Sowohl von 'File->Settings aus, als auch vom Orth Menü können Gitter Ein/Aus geschaltet werden 
(oder 'g' Taste, wenn ein Orth Fenster eingestellt ist). 
  
Das Schnellgitter wird durch dünne Führungslinien angezeigt; das Attraktionsgitter verwendet dickere Linien. Wenn 
'Gridsnap' eingeschaltet wird, bewegt sich die Maus zum nächsten Schnellgitter-Punkt. 
  
Das Gitter kann zur Ansicht jeder Größe, z.B für ein Achtel eines Zoll konfiguriert werden, das Hauptattraktionsgitter 
würde dann zu 1.0 und das Schnellgitter zu 0.125 (1/8 Zoll) gesetzt. 

Using Background Images(Hintergrundbilder benutzen)  
Jedes orthographische (2D) Fenster kann ein Hintergrundbild zeigen. Das kann nützlich sein, um Formen 
nachzubauen oder ein Objekt auf ein gescanntes Bild, z.B einen Plan oder eine Karte zulegen. Hintergrundbilder 
werden vom Orth Menü aus an der Oberseite in ein orthographisches Fenster gesetzt. Alle Bildformate, die durch 
AC3D's Textur-Loader unterstützt werden, können als Hintergrundbilder verwendet werden.  



  

Hintergrundbilder bewegen sich mit den Ansichten. 
Standardmäßig wird das Bild auf den Ursprung in den 
Mittelpunkt gestellt. Der Maßstab und Position des 
Hintergrundbildes werden angepasst bei Verwendung der 
Alt + Cursor-Tasten. Alt + Cursor-Tasten stellen das Bild 
wieder ein, während Alt+Shift + der Cursor das Bild nach 
unten bringen. 
  
Details von Hintergrundbildern mit Modellen werden nicht 
gesichert, wenn AC3D beendet wird. 

  

3D views(3D Ansichten) 

  

Ein 3D Ansicht-Fenster zeigt das gegenwärtige Modell in 
einer dreidimensionalen Perspektive und ändert sich sofort, 
wenn irgendwelche Modifizierungen zum gegenwärtigen 
Modell gemacht werden. 
  
Das 3D Hauptmenü (an der Oberseite vom AC3D 
Hauptfenster) enthält Steuerungen, um Sichtbarkeit von 
vielen Attributen innerhalb des 3D Fensters zu schalten. Das 
Ändern dieser Steuerungen beeinflusst alle 3D Fenster 
innerhalb des Programms. 
  
Ein 3D Gitter ist mit der Taste 'g' bedienbar. Das liegt auf der 
XZ Ebene . 
  
 'w' Taste schaltet zwischen Linienrahmen und gefüllter 
Zeichnung um, 't' Taste für Texturen. 'L' Taste für das 
befestigte Licht. Im 3D Menü sind mehr 
Betrachtungsoptionen. 
  

Navigating in 3D(Navigieren in 3D) 
Zwei Navigationsweisen gibt es in diesem Fenster - 'Drehung' und 'Gehen'. Diese können vom eigenen 3D Menü der 
Ansicht geschaltet werden, oder indem sie die Tasten '1' oder '2' drücken, während sich der Mauszeiger im 3D 
Fenster befindet.  

Drehungsweise      
 
Drehung - up/down/left/right Tasten oder Alt+linke Maus-Taste 
Zoom - Control+up/down oder rechte Maus-Taste 
Geh-Weise  
 
Von der Tastatur: 
Gehen - Taste- weiter 
Bewegung rückwärts - Unten-Taste 
Umdrehung - linke/richtige Tasten 
Bewegung unten - alt+up/down 
  
Das Drücken der Umschalttaste mit den obengenannten 
Kombinationen vergrößert die Entfernung 

Taking a snapshot image(Ein Schnappschuß-Bild mache n) 

 

Windows und Mac Benutzer können das gezeigte Bild in einer Ansicht 
in die System-Zwischenablage schnell{prompt} kopieren, indem sie 
das Feld im Kamera-Menü auswählen, das es in  jedem Fenster gibt. 
  
Nach der Auswahl des Menüpunktes können Sie auf ein anderes 
Programm z.B Bild- oder Textverarbeitungsprogramm umschalten und 
dann das Bild und bearbeiten. 
  
Dieselbe Funktion ist im Editier Menü (für die 3D Ansicht) verfügbar.  
Denken sie daran, daß die 'Kopie' im Editier Menü für die interne 
AC3D Zwischenablage verwendet, der das Bild zum System kopiert,  
um das Bild wiederzubekommen.  



  
  
  
  
  
  

Um die Qualität des Bildes zu verbessern, kann Antialiasing (im 3D 
Menü der Ansicht) eingeschaltet werden. Das 'glättet' das Bild. 
Antialiasing verlangsamt die Übergabe des 3D Bildes, es empfiehlt 
sich, es bei einem Schnappschuß zu verwenden. 

   

Inspect mode(Anschau Modus) 

 
Das Drücken des Augenikons, die in jeder Ansicht verfügbar sind, wechselt die Anschau-Ansicht. Hier schaltet man 
die Anzeige von Scheitelpunkten, Oberflächenumrisse usw. aus, so dass ein 'reines' Bild angezeigt wird.  
 
Die Anschauart ist nützlich, wenn Sie viel Arbeit in den anderen Ansichten durchführen und nur eine Ansicht 
verwenden, um die Änderungen vorher anzusehen. Das ist auch mit zusätzlichen Monitoren nützlich, wenn ein 
Monitor eine einzelne AC3D-Ansicht hat (Views->New-View). Die Arbeit kann am Hauptmonitor durchgeführt und 
Drehung und Gehen am anderen Monitor untersucht werden. 



Creating AC3D objects(AC3D Objekte gestalten) 

AC3D Surfaces(AC3D Oberflächen) 

 

Objekte in AC3D bestehen aus einer Sammlung von 
Scheitelpunkten und mehreren Oberflächen, die in jenen 
Scheitelpunkten Verweise anbringen. Eine Oberfläche kann eine 
von drei Typen sein: Vieleck, Polylinie{Polyreihe} oder 
Linie{Reihe}. Ein Vieleck ist ein gefülltes Gebiet, eine 
Polylinie{Polyreihe} ist ein Linienrahmen-Umriss des Vielecks 
(eine Schleife), die sich dem Anfang-Scheitelpunkt mit dem Ende 
anschließt, und eine Linie{Reihe} einen spezifischen Anfang und 
Ende hat. 

  

 

Den Oberflächentyp können sie ändern, wenn sie eine Taste im 
Bedienungsfeld drücken. Die Flächen-Typ-Tasten befinden sich  an 
der Unterseite vom Bedienungsfeld (Poly, Polylinie{Polyreihe}, 
Linie{Reihe}): 
  
Diese Tafel enthält auch Steuerungen, um Oberflächen zu glätten, 
oder ebnen. Das ist die Art, wie ein Vieleck gezeichnet wird (es hat 
keine Wirkung auf Linien{Reihen} oder Polylinien{Polyreihen}).  

  

 

Wenn eine Oberfläche vom Raum beleuchtet wird, ist die Farbe 
über der Oberfläche unveränderlich. Wenn sie dann beleuchtet 
wird, ändert sich die Farbe abhängig von den Lichtverhältnissen. 
  
Scheitelpunkte können zwischen Oberflächen geteilt werden (d. h. 
eine oder mehr Oberflächen verwenden denselben Scheitelpunkt). 
Wenn sie bei Oberflächentypen „smooth“ anwenden, dann hat 
dieses einen glättenden Effekt. Die Scheitelpunkte MÜSSEN für 
zwei zusammen zu glättende Oberflächen geteilt werden. Diese 
Methode erlaubt es allmählich  zu glatt  aussehende Objekten 
überzugehen,  welche aus einfachen Formen bestehen. 

Crease angles(Falten Winkel) 
Jeder AC3D-Gegenstand besitzt eigene Falten-Winkel. Das wird über Tools->Object Property Editor angepasst. Der 
Falten-Winkel wird in Grad angegeben, um zu bestimmen, ob angrenzende Oberflächen im Objekt zusammen 
geglättet werden sollten. Der Winkel zwischen angrenzenden Oberflächen wird gemessen und wenn der größer ist 
als der Falten-Winkel, werden die Oberflächen geglättet. 
  
Ein Falte-Winkel von Nullgraden zwingt alle Oberflächen, flach zu sein. Ein Falte-Winkel von 180 Grad zwingt alle 
Oberflächen, glatt gezogen zu werden. 
  
Einstellung eines Oberflächentyps 'Fläche' zwingt die Oberflächen, flach beleuchtet zu bleiben. 
  
Beispiel: ein Zylinder mit allen Oberflächen wird veranlasst, sich zu glätten.  

crease angle = 0°  
  

 
  
Alle Oberflächen erscheinen flach. 

crease angle = 45°  
  

 
  
Die Zylinderränder werden 
geglättet, aber das Ende ist flach, 
weil der Winkel dazwischen und 
den Rändern> 45 ° ist 

Crease angle = 91°  
  

 
  
Die Zylinderseiten werden jetzt 
zusammen mit den Rändern 
beschattet. 

  



One-sided and Two-sided surfaces(Einseitige und zwe iseitige Flächen) 
Die Tasten '1S' und '2S' wählen aus, wie viele Seiten eine Oberfläche (einseitig oder zweiseitig) anzeigt. Wenn eine 
Oberfläche einzeln ist, dann wird sie nur von einer Seite sichtbar sein. Die folgenden Bilder demonstrieren das:  

 
  

 

In diesem Modell gibt es drei Objekte - ein grünes 
Rechteck, ein rotes Rechteck und eine blaue Ellipse 
(das Ellipse-Objekt ist veranlasst der Oberflächentyp, 
'Poly' zu sein).  
  
Das rote Rechteck ist auf '1S' gesetzt worden, um 
einseitig zu sein. Das bedeutet, dass es von der 
'Vorderseite' sichtbar ist aber nicht von der Rückseite 
(das zweite Bild zeigt das ganze Modell von hinten). 

  

Surface normals(Normale Flächen) 
Die Richtung, der eine Oberfläche gegenübersteht, ist durch ihre "Normale" (angezeigt durch Pfeile) zu sehen. Das 
ist eine Linie rechtwinklig zur Oberfläche, die eine Richtung anzeigt. Normale werden verwendet, um 
Oberflächenfarben und die Schattierung zu berechnen, wenn die Objekte in AC3D gezeichnet werden. Für die glatte 
Schattierung wird der Scheitelpunkt automatisch berechnet, normal aller verbundenen Oberflächen im Durchschnitt 
betragend. 
  
Normale können sowohl in den orthographischen als auch in 3D Ansichten angezeigt werden. Diese Vorschau ist 
nützlich, um Probleme zu beheben, wie zum Beispiel, wenn einige Oberflächen in einem Objekt falsch herum sind. 
Das kann Oberflächen veranlassen, nicht anzuzeigen, wenn sie einseitig sind, oder der Glanz uneben erscheint. Die 
Betrachtung der Normale ist auch für den Gebrauch der Ausstoss- Funktion praktisch und kann helfen, die Ausstoss-
Einstellungen zu bestimmen, die sicherstellt, dass neue Oberflächen in der richtigen Richtung liegen.  

 

Dieses Bild zeigt zwei Bereiche. Der Bereich auf der 
linken Ansicht korrigiert Normale (d. h. die ganze 
Einfassungen nach außen). Der Bereich rechts zeigt 
einige Oberflächen, die in der falschen Richtung 
liegen. Sehen sie, dass die Schattierung nicht stimmt. 
  
AC3D berechnet automatisch die Normal (sowohl 
Oberfläche als auch Scheitelpunkt).  

  
Um die Richtung einer Oberfläche einzustellen, verwenden Sie Surface->Flip Normal. (Das kehrt die tatsächliche 
Reihenfolge der Scheitelpunkte in der Oberfläche um, so dass die automatisch erzeugte normale Ansicht anzeigt). 
  

 Creating new objects(Neues Objekt gestalten) 

 

Das AC3D Bedienungsfeld enthält mehrere 2D und 3D 
Gestaltungsobjekte{Objekt-Formen}, die geschaffen 
werden können. 
  
Neue Objekte werden erschaffen, indem sie ein Feld 
anklicken und dann in eine Ansicht klicken. 

Polys/Polylines/Lines 

 

Um einen Poly/Polyline/Line zu erzeugen, klicken Sie jeden Punkt einzeln und 
doppelklicken oder drücken den mittleren oder die rechte Maus-Taste, um 
den Vorgang abzuschließen. Der Oberflächentyp kann später vom 
Bedienungsfeld verändert werden, wenn Sie einen anderen Typ brauchen.  



  
Diese Objekte bestehen aus einer Reihe von Scheitelpunkten und einer einzelnen Oberfläche. Die Oberflächen von 
mehr als einem dieser Objekte können zusammen in einen einzelnen Objekt vereinigt werden, in dem sie die Object-
>Merge-Funktion verwendend. 
  
Vielecke sollten 3 oder mehr Punkte haben. Sie können zu Dreiecken umgewandelt werden, indem sie die Surface-
>Triangulate Funktion verwenden. 
  
Es ist möglich, eine Linie oder poly in verschiedenen Fenstern - als nichtplanare Oberfläche zu zeichnen. Das hat 
Sinn mit Linien, aber ist für ein Vieleck nicht geeignet, das alle Punkte auf derselben Ebene haben soll. Ungültige 
Vielecke d. h. Vielecke, die weniger als drei Scheitelpunkte haben, werden in einer Cyan-Farbe angezeigt. 
Oberflächen, die sich treffende Ränder haben, werden in einer roten Farbe angezeigt. 
 

 
Dies zeigt einen Teil eines Bereichs, 
wo einige Scheitelpunkte gelöscht 
worden sind. Vieleck-Oberflächen mit 
nur 2 Scheitelpunkten sind gelassen 
worden. Diese können entfernt 
werden, indem sie Object->Optimize 
Surfaces benutzen. 

 
Dies zeigt ein vier Punkt-Vieleck, wo die 
Scheitelpunkte eingestellt wurde, so dass die 
Ränder überlappen. Das wird verändert, indem 
die Scheitelpunkte bewegt werden. 

    
Um Formen zu zeichnen, die Scheitelpunkte in derselben Position wie eine vorhandene Form haben, verwenden Sie 
die 'Nearsnap'-Funktion. Wenn „Nearsnap“ aktiviert ist, wird der nächste gezeichnete Punkt zum nächsten 
vorhandenen Scheitelpunkt 'springen' (wenn es einen Scheitelpunkt innerhalb einer bestimmten Auswahl gibt).  

  

Spheres, boxes etc./Kugeln, Kästen usw.) 

 

Das Erzeugen eines 3D Objekts, die Maus in ein Fenster ziehen, gibt 
zwei der Dimensionen für das neue Objekt an - die dritte Dimension ist 
ein Durchschnitt der ursprünglichen zwei. Die Position des Objekts in der 
dritten Dimension wird durch den 3D Cursor angegeben. 
  
Diese Objekte können auch mit einem einzigen Klick in einer Ansicht 
erzeugt werden. Dies erzeugt ein regelmäßige Objekt von einem 1 x 1 x 
1. 

  
Der 3D Cursor wird in den orthographischen Ansichten durch ein Kreuz dargestellt. Dies wird eingestellt, wenn sie 
Tools->Position-3D-Cursor verwenden. 

  

 
  

 

Einige Objektarten besitzen die Möglichkeit, Rahmen 
vor dem Erzeugen Objektes zu setzen. Zum Beispiel, 
können Bereiche mit Ineinandergreifen von Dreiecken 
oder Vierecken eingestellt werden.   
  
Steuerungen für irgendwelche verfügbaren Parameter 
erscheinen in der Tafel unter dem Element im 
Bedienungsfeld.  

  

Naming objects(Objekte benennen) 
Beim Erzeugen von Objekten, werden sie von AC3D automatisch benannt. Der Objekt-Namenskasten ist an der 
Unterseite vom Bedienungsfeld und erlaubt diesen Namen, zu setzen. 
  
Objekt-Namen können nur in der Gruppe oder Objekt ausgesucht editiert werden. Objekt-Namen brauchen nicht 
einzigartig zu sein und können mehrmals das gleiche sein. Das kann nützlich sein, um  besondere Objekte mit der 



Edit->Select-by-name Funktion auszuwählen (z.B um alle Objekte genannt 'Chair' , zu finden). Objekt-Namen werden 
in einigen durch AC3D exportierten Dateiformate verwendet. 
  
Wenn AC3D verwendet wird, um VRML zu   erzeugen, können URLs und anderer Text mit Objekten vereinigt 
werden. Dieser Text wird in mehreren Exportdateiformaten verwendet, die AC3D erzeugt. Die Namen, Text und 
URLs werden im .ac AC3D Dateien gespeichert. Zu jedem Objekt beigefügter Text wird ins Feld im Tools->Object 
Property Editor Fenster eingegeben. Objekt-Namen können auch im property editor geschrieben werden. 

Lights(Lichter) 
Lichter haben keine verbundene Geometrie und stellen einen Licht-Punkt dar. In den AC3D-Ansichten werden 
Lichter durch dieses Symbol dargestellt:  

 
  
Lichter ist befestigte Helligkeit. Lichter werden für bestimmte Gruppen oder Objekte gewählt. 
Lichter werden in exportierten Dateien wie POV und Rippe-Dateien erzeugt. Die erzeugten Dateien können editiert 
werden, um die entsprechenden Attribute zu verändern.  

 

Dieses Bild zeigt einen grünen Bereich mit zwei Lichtern - das Hauptlicht ist 
aus. (Das Licht im 3D Fenster kann mit der 'l' Taste ein- oder ausgeschaltet 
werden, oder im '3D' Hauptmenü). 

    
Wenn das Licht an ist und POV oder Rippe-Dateien erzeugt werden, wird ein Licht zur Information in der Datei 
hinzugefügt. 

Object mode lock(Objekt Sperr Modus)  

 

Zweimal Klicken auf eine Objekt-Schaltfläche veranlasst die 
Auswahl sich sperren zu lassen. Das wird durch die Schaltfläche 
angezeigt, die sich zu grün färbt. Wenn eine Auswahl gesperrt 
wird, lässt sich die Auswahl nicht bewegen oder verstellen, 
nachdem ein Objekt erzeugt wurde. Durch Drücken einer anderen 
Objekt-Auswahl wird die Sperre freigegeben. 

Creating other objects(Erzeugen anderer Objekte) 
Es ist sehr leicht, andere Objekte von diesen Formen zu erzeugen. Zum Beispiel, um eine Torus-Form ('Donut') zu 
machen, erzeugen sie eine Ellipse und wählen sie Object->Revolve. 
  
Ein Kegel kann auf mehrere Arten gemacht werden. Erzeugen sie einen Zylinder; wählen Sie ein Ende (in der 
Scheitelpunkt-Auswahl) aus und wählen Sie Vertex->Snap Together aus. Wenn ein Kegel so gemacht wird, lassen 
sich die Textur-Koordinaten richtig setzen. Für einen einfacheren Kegel (weniger Scheitelpunkte), optimieren Sie die 
Scheitelpunkte mit dem Object->Optimize Vertices. Das bedeutet, dass der Zentrum-Punkt{Spitze} des Kegels ein 
einzelner Scheitelpunkt ist, der mit allen Seiten geteilt wird. Eine andere Art, um Kegel zu Bilden ist das Erzeugen 
einer Scheibe und das Festhalten des Zentrum-Punktes oder das Verwenden des Object->Revolve Funktion, um 
eine Linie um eine Achse zu drehen. 



Selecting, resizing, moving and rotating(Markieren,  
vergrößern, bewegen und drehen) 
In AC3D wird die Manipulation von 3D Objekten auf gleiche Weise zu einem 2D Zeichnungsprogramm, d. h. die 
Auswahl wird hervorgehoben gezeigt, und Griffe können bewegt werden, um die Markierung neu zu formen.  

 

Ausgewählte Bestandteile (Oberfläche, Scheitelpunkte) 
werden in einer anderen Farbe gezeigt und werden durch 
einen begrenzenden Kasten (gewöhnlich grün) umgeben.  
  
Die Auswahl lässt sich bewegen und rotieren.  

Selecting(Markieren) 

 
  
Die Auswahlrahmen legt die Auswahl fest, d.h. er bestimmt, ob Objekte, Gruppen oder Scheitelpunkte die Auswahl 
betreffen. Um in AC3D auszuwählen, klicken Sie entweder mit der linken Maus-Taste oder verwenden sie die linke 
Maus-Taste, um einen Kasten um ein Gebiet zu ziehen. Wenn etwas ausgewählt wird, kann der Sprung-Kasten 
gezogen oder in der Größe angepasst werden, direkt die Punkte/Oberflächen/Objekte betreffend.  

 

Vertex  modus Scheitelpunkte können durch einen Klick auf einen einzelnen Scheitelpunkt 
ausgewählt oder einen Kasten über mehrere Scheitelpunkte gezogen werden. 

 

Surface -modus eine einzelne Oberfläche wird durch einen Klick ausgewählt. Mehrere Oberflächen 
werden ausgewählt, wenn ein Kasten über ein Gebiet gezogen wird. 

 

Object -modus das Vorwählen jedes Teils eines Objektes veranlasst das ganze Objekt, 
ausgewählt zu werden 

 

Group -modus eine Gruppe von Objekten kann ausgewählt werden, wenn jedes Teil eines 
einzelnen Objekts hervorgehoben wird, das zu einer Gruppe gehört 

 

Resizing(Vergrößern) 

 

Das Ziehen der 'Griffe' an den Ecken der Begrenzung, unter 
Verwendung der linken Maus-Taste, passt die Auswahl in der 
Größe an.   
  
Das Drücken der Strg-Taste, indem der Rand-Griff ge zogen 
wird, passt entgegengesetzte Ränder in der Größe an . Das 
gleichzeitige Drücken der Strg-Taste mit den Eckgri ffen zieht 
die Auswahl, gleichmäßig.  
  

  



 

Vergrößern von markierten Flächen und Punkten. 

  
  
Es ist möglich, eine Auswahl unten zur Nullbreite/Höhe in der Größe anzupassen. Das ist nützlich, um 
Scheitelpunkte zu zeichnen. 
 

 

 

 
  
  
  

Moving(Bewegen) 

 

Die grüne Begrenzung wird mit der linken Maus-Taste gezogen, 
um die Auswahl zu positionieren.   
  
Das Drücken der Strg-Taste beim Ziehen, zwingt die 
Bewegung nur nach unten oder links/rechts.  
  
In der 3D Ansicht zeigt AC3D grüne Pfeile auf jeder Seite der 
Begrenzung. Diese können gezogen werden, um die Auswahl zu 
bewegen. 

  

Rotating(Drehen) 

 

Wenn die Rotieren-Schaltfläche ausgewählt wird, lässt sich die 
Auswahl mit dem ersten Klick beim Ziehen um eine Ecke 
rotieren. 

  

Extending/Negating the selection(Strecken/Negieren der Markierung) 
Die Umschalttaste beim Auswählen mit der linken Maus-Taste haltend, erweitert die Auswahl (fügt neue Entitäten 
hinzu). Wenn sie die rechte Maus-Taste ziehen und dabei die Umschalttaste halten, können sie die markierten 
Punkte wieder negieren. 



 

Dieses Bild zeigt die Spitze und Boden eines ausgewählten Bereichs. Durch das 
erste Auswählen der Spitzenscheitelpunkte mit einen Auswahlrahmen, und 
Drücken der Umschalttaste und das Ziehen über den Boden des Bereichs wird 
dieses markiert.  

Clearing the selection(Auflösen der Markierung) 
Durch Drücken mit der linken Maus-Taste außerhalb der Markierung können sie die Markierung auflösen. 
Die Auswahl kann auch aufgelöst werden, indem sie die  'None'-Schaltfläche in der Werkzeugleiste drücken oder 
vom Menü Edit->Select Nothing. 

Hiding objects(Verborgene Objekte) 

 
Die Verbergung erlaubt Objekten, aus den Ansichten 
provisorisch entfernt zu werden. Die gegenwärtige 
Auswahl, oder Objekte, die nicht ausgewählt werden, 
können vor der Ansicht verborgen werden. Die 'Unhide' 
Schaltfläche stellt sicher, dass alle Objekte sichtbar 
sind. Die Hide-Schaltfläche der Ansicht im 3D 
Hauptmenü bestimmt, ob die verborgenen Objekte in 
der 3D Ansichte sichtbar sind. Die Verbergung ist 
nützlich, wenn Zugang auf verdeckte Objekte 
erforderlich ist.  

Locking objects(Blockierte Objekte) 

 
Die Blockierung ist für provisorisch Objekte nützlich, 
die andere verdecken. Wenn Objekte gesperrt werden, 
ist es nicht möglich, sie auszuwählen. 
Die Blockierung hilft auch, große Modelle zu 
bearbeiten. Es arbeitet auf eine ähnliche Weise wie 
Verbergen , außer dass ggesperrte Objekte in grauem 
Linienrahmen gezogen werden. 
  



Model manipulation(Modell Manipulation) 

Operations on objects(Operationen an Objekten) 
Diese Operationen sind im 'Object'-Menü verfügbar und sind auf ein oder mehr ausgewählten Objekten anwendbar.  

Texture(Texturen) 
  
Jedes Objekt kann eine Textur haben. Eine Textur ist ein 2D Bitmap-Bild, wie eine .gif oder .jpg Datei, die auf die 
Oberflächen eines Objekts gezeichnet wird. 
  
Um eine Textur auf einem Objekt zu setzen, verwenden Sie Object-> Textur-> Load Textur. Die AC3D-Verschiebe-
Palette bestimmt die Art, wie die Texturen auf die Objekt-Oberflächen kartographisch dargestellt werden. Das 
verwendet man, um die Textur anzupassen, oder um die kartographische Darstellung im Textur-Koordinator speziell 
festzulegen (Tools-Menü). Siehe auch unter 'Texturing'. 

Revolve(Kreisen) 
Das Rotieren macht Kopien der ausgewählten Objekte und dann werden Oberflächen zwischen den Kopien 
geschaffen. Es wird empfohlen, dass diese Funktion verwendet wird, um 2D Umrisse von Formen, aber keine 
gefüllten Objekte, zu drehen. Irgendwelche gedrehten Linienobjekte werden nach der Drehung automatisch entfernt. 
Die Drehung wird um eine bestimmte Achse herum durchgeführt und kann verändert werden.  

 

Um einen Torus zu schaffen, einen Kreis im Front-Fenster 
zeichnenn. Objekt markieren, dann 'Object->Revolve…' 
  

 
  
Setzen Sie die Achse auf Y, und klicken „revolve“. Das 
sollte etwa so aussehen: 
  

 
  
  

  
Wählen Sie den 'smooth' Oberflächentyp (in der 
Nähe der Unterseite des Bedienfeldes) aus, um es 
rund erscheinen zu lassen 

  



Der Grad der Drehung kann auch - z.B 
zu 270 Grad verändert werden: 

 
  

   
  
  
Wenn es Punkte im Zentrum des gedrehten Endobjekts gibt - (z.B der Start der Punkte des Tassen-Profils müssen 
oben beenden), dann sollten diese Punkte genau auf der Achse liegen. Das Zeichnen der Linie mit 'Gridsnap' kann 
das sichern. Andernfalls, die Punkte vom Gitter (Vertex-> Snap to Grid) springen lassen, oder das Bedienfeld - 
verwenden, um sicherzustellen, dass zwei der Werte Null sind. Wenn diese Punkte nicht genau auf der Achse ein 
kleines Loch oder vielleicht überlappende Oberflächen bilden. Die 'Vertex->Snap Together' -Funktion und Object-> 
Optimize Vertices kann verwendet werden, um Doppelpunkte zu entfernen. 
  
Beispiel: eine Spirale erzeugen: 
  

 

 

 

      
  
Beispiel: eine Manschette erzeugen: 

 

 

 

Mirror(Spiegel) 
Die Spiegel-Funktion kopiert alle Objekte, Oberflächen und Scheitelpunkte und dreht die neuen Oberflächen und 
Scheitelpunkte um die angegebene Achse. 
Beispiele: 

eine Halblugel 

 
  



Object->Mirror-> +X 

 
  

Object->Mirror-> -X 

 
  

Object->Mirror-> X achse 

 

  

Boolean(Ausschneiden) 
Boolean-Operationen erlauben es, Objekte auszuschneiden und miteinander durchzuschneiden. Sieh auch das 
Boolean-Kapitel. 

Optimize Vertices(Scheitelpunkte optimieren) 
Diese Funktion entfernt Doppelscheitelpunkte von jedem ausgewählten Objekt. Für Scheitelpunkte, die zu entfernen 
sind, müssen in einem Objekt die Scheitelpunkte die gleiche Position besitzen. Die Funktion wird einen Scheitelpunkt 
zwischen jedem verbundenen Punkt teilen. Das kann das Objekt weniger kompliziert machen und bedeutet, dass 
normale Scheitelpunkte berechnet werden können, ob eine glatte Schattierung erforderlich ist. 

Optimize Surfaces(Oberflächen optimieren) 
Diese Funktion entfernt irgendwelche Doppeloberflächen und irgendwelche Vielecke, die aus 1 oder 2 
Scheitelpunkten bestehen (diese können entstehen, wenn Scheitelpunkte von einem Objekt gelöscht worden sind). 
AC3D hebt ungültige Vielecke als cyan Linien hervor. 

Reduce(Reduzieren) 
Diese Funktion reduziert die Zahl von Scheitelpunkten (und Vielecken), indem sie versucht, soviel ursprüngliche 
Formen eines Objekts zu behalten, wie möglich. Das ist nützlich, um das Speichern in der Zwischenablage zu 
beschleunigen. Diese Funktion kann verwendet werden, um verschiedene Objekte zu erzeugen, die in 
verschiedenen Entfernungen (LOD - Niveau des Details) gesehen werden. Zum Beispiel, sollte ein Autoobjekt mit 
allen Vielecken aus der Nähe gesehen werden, aber von weitem ist eine einfachere Form ausreichend und kann 
Rechenzeit sparen.  

 
  
Ein Zielprozentsatz gibt das Verhältnis von Scheitelpunkten an, die bleiben sollen. Zum Beispiel, wenn ein Objekt 
100 Scheitelpunkte hat und "80 %" beträgt, enthält das Endobjekt 80 Scheitelpunkte. 
  



Das ursprüngliche Objekt kann im Modell bleiben, oder es kann durch das neue Objekt ersetzt werden. Wenn das 
ursprüngliche Objekt behalten wird, wird das neue Objekt in derselben Position erzeugt und ausgewählt.  
Ein Beispiel: 

  

732 surfaces, 376 vertices 
  
Reduziert auf 40%: 

  

276 surfaces, 150 vertices: eine Einsparung von 456 polygons. 
Das reduzierte Fenster bleibt sichtbar, so dass die verschiedenen Verminderungen versucht werden können 
(Gebrauchen sie Edit-> Undo, um zum vorherigen Zustand zurückzukehren).  

Subdivide + / Subdivide –(Unterteilung+/ Unterteilu ng- 
Diese Funktionen ändern das Unterteilungsniveau. Bei einer Oberflächenunterteilung wird jede Oberfläche unterteilt, 
und dann wird die Form des gesamten Objekts 'geglättet'.  
  

Original Objekt 

 
  

Eine Unterteilung 

 
  



Zwei Unterteilungen 

 
  

Drei Unterteilungen 

 
  
without surfaces displayed: 

 

Commit subdivision(Unterteilung festlegen) 
Diese Funktion betrifft Objekte, die ein Unterteilungs-Niveau von einem Wert größer als Null haben. Das 
Unterteilungsniveau wird im Tools->Object Property Editor gesetzt, oder von Object->Subdivide +/- angepasst, aber 
auch von der Werkzeugleiste aus. 
  
Die Objekte werden in der Unterteilungsvorschau in echte Vielecke umgewandelt. 
  
Siehe auch im Abschnitt „Oberflächenunterteilung“ für mehr Information. 

Re-centre(Wieder ins Zentrum) 
Objekt-Zentren legen den 'lokalen Ursprung' von AC3D-Objekten fest. Objekt-Zentren können mit der '+' Taste im 
Orth Hauptmenü eingeschalten werden. Diese Funktion setzt diesen Ursprung an den Schwerpunkt. Das kann 
nützlich sein, um anzugeben, wo die Angel-Punkte oder der lokaler Ursprung eines Objekts ist. 

Minimum-centre(Minimum Zentrum) 
Diese Funktion setzt das Objekt-Zentrum (der Ursprung des Objektes) zum Minimum xyz des Objektes. 

Fragment(Bruchstück) 
„Fragment“ erzeugt ein Objekt pro Oberfläche des ursprünglichen Objekts, so dass jedes Objekt nur eine Oberfläche 
und die notwendigen Scheitelpunkte enthält. Die Oberflächen werden zusammen nicht mehr 'geglättet' - weil jede 
Oberfläche jetzt ein eigenes Objekt ist und Scheitelpunkte über Objekte nicht geteilt werden können. Wenn Sie 
mehrere Oberflächen aus einem Objekt herausziehen müssen, wird empfohlen Surface->Cut Away zu verwenden. 

Merge(Vereinigen) 
Diese Funktion legt alle Oberflächen von den ausgewählten Objekten in ein einzelnes Objekt. Die Scheitelpunkte 
werden nicht optimiert, so dass sie über die Oberflächen geteilt werden können. Nach dem Mischen Object-
>Optimize Vertices anwenden, um einen effizienteres Objekt zu erzeugen und/oder um glatte Schattierung über 
angrenzende Oberflächen zu bekommen. 



Explode(Explodieren) 
Dies ist ähnlich, aber jedes neue Objekt wird in der Richtung auseinandergebracht, der der Oberfläche durch einen 
angegebenen Wert gegenübersteht.   

Extrude Along Path(Dem Pfad entlang herausziehen) 
Diese Funktion 'legt' ein Profil entlang einem angegebenen Pfad, um eine 3D Form zu erzeugen. Die Operation 
arbeitet mit zwei Objekten: das Profil und der Pfad. Die Reihenfolge, in der die Objekte ausgewählt werden, ist 
wichtig. Das Profil sollte zuerst und dann der Pfad (gewöhnlich mit mit gehaltener Shift-Taste) ausgewählt werden. 
Ein Beispiel:  

 
  
Stellen sie sicher, dass zuerst die Form gewählt wird und dann wählen sie die Linie mit gedrückter Umschalttaste, 
der die Form folgen soll. Wählen Sie als nächstes Object->Extrude Along Path:  

 
  
Die durch diese Funktion erzeugtenFormen können leicht geglättet werden, indem sie AC3D Unterteilung 
verwenden. Im folgenden Bild ist die Linie zweimal unterteilt worden, dies hat das Äußere geglättet. Es ist möglich, 
die Scheitelpunkte auf dieser Linie zur Feinabstimmung die gewünschte Form einzustellen. Nach dem Verwenden 
von Extrude Along Path, erscheint das neue Objekt am Anfang, das dasselbe wie zuvor ist, aber einmal unterteilt, mit 
glatten Profil wie die ursprüngliche Linie hat.  

 



Operations on surfaces(Operationen an Oberflächen) 

Extruding(Herausziehen) 

 
Das Drücken der Extrude Schaltfläche im Bedienfeld (oder Drücken der 'e' Taste), wenn es eine oder mehr 
ausgewählte Oberflächen gibt, ermöglicht diese Funktion. Dies funktioniert, wenn  die Auswahl gezogen wird. 
  
Extruding ist eine starke Funktion, die für mehrere Aufgaben verwendet werden kann. Es kann neue Oberflächen an 
den Rändern der gegenwärtigen Auswahl machen. Die ursprüngliche Auswahl kann entfernt und/oder ans Ende der 
neuen Oberflächen kopiert werden.  

 

Das Auswählen einer oder 
mehr Oberflächen und 
dann Auswählen der 
Extrude-Taste auf dem 
Bedienfeld zeigt den 
Extrude-Rahmen an. 

  
  
  
Hier die Ansichten gezeigt, die erzeugt worden sind. Das Ende des neuen Objektes kann mit einer Kopie der 
ursprünglichen Auswahl bedeckt werden. Neue Oberflächen können in Normale umgekehrt werden. Die Eliminierung 
der ursprünglichen Oberflächen ist auch eine Auswahl. 
  
Nach der Einstellung der Rahmen wird die Begrenzung in die gewünschte Richtung hineingezogen. Wenn die Strg-
Taste gedrückt wird, werden Bewegungen der Maus entweder horizontal oder vertikal gezwungen. 
  
Die Extrude-Funktion wird ihnen am besten mit einigen Beispielen demonstriert. Dieser Stern wurde aus einer 10-
seitigen Scheibe erzeugt, abwechselnd die Scheitelpunkte ausgewählt und die Auswahl zusammengezogen, die 
Werkzeugleiste-Taste -10 % ein paar Mal benutzend.  

 
  
  
Das geschieht, wenn die Auswahl im Plan-Fenster herausgezogen wird:  



 
  
Wenn der Stern umgedreht wird, wird der Stern der gezogen wurde, gelöscht  

 
Hier ist die ursprüngliche Oberfläche entfernt worden, um einen sternförmigen Kasten (ohne einen Deckel}, 
darzustellen. Wenn die 'End-Kappe' nicht befestigt wäre, dann wäre es möglich, direkt durch die Sternform zu 
sehen.  

 
Dieses Bild zeigt, wie der Stern in allen Ansichten aussieht. 
  
  



Um eine vorhandene Gruppe von Oberflächen zu erweitern, ist es nicht üblich, die vorhandenen Oberflächen 
innerhalb des neuen Objekts zu behalten. 
  
Hier ist ein Würfel, mit ‘Surface->Divide’. Zwei der Oberflächen werden ausgewählt.  

 
  
Diese Oberflächen können erweitert werden, ohne die ursprünglichen Oberflächen zu behalten (da sie nicht 
innerhalb der Form sichtbar sind.)  

Diese Einstellungen benutzen: 

 

  
Um das Herausziehen durchzuführen, wird die Begrenzung nach links (entweder auf der Vorderseite oder im Plan-
Fenster) gezogen. Das Drücken der Strg-Taste während des Ziehens stelltsicher, dass die neuen Oberflächen im 
Quadrat zum Original sind. Das ergibt:  

 
  
Wenn Sie Linien herausziehen, stellen Sie sicher, dass das Original angefasst wird, aber die End-Kappe bleibt. Das 
stellt sicher, dass keine Linien in den neuen Oberflächen bleiben.  



  
  
  
Es ist nützlich, die Anzeige von Normale einzuschalten, um das zu überprüfen, die resultierenden Oberflächen 
herausziehen, ob sie in der richtigen Richtung liegen. Wenn nicht, wählen Sie die Oberflächen aus und verwenden 
Surface->Flip Normal. 

Flip normal(Normaler Flip) 
Dies kehrt effektiv alle Scheitelpunkte in jeder ausgewählten Oberfläche um. Ein Vieleck wird als 'Ansicht' festgelegt, 
wenn die Scheitelpunkte gegen den Uhrzeigersinn dem Zuschauer erscheinen. Wenn ein Vieleck einseitig sein soll, 
dann ('1S' Taste auf dem Bedienfeld) drücken, ist es nur von einer Richtung zu sehen - der Richtung, der es 
gegenübersteht. Die Anzeige von Normale kann im orth und 3D Fenstern eingeschaltet werden - das kann helfen zu 
bestimmen, ob irgendwelche Oberflächen in unerwünschten Richtungen liegen. 

Change vertex order(Scheitelpunkt-Wechselanordnung)  
Dies ändert die Reihenfolge, in der die Scheitelpunkte einer Oberfläche gezogen werden, den ersten Scheitelpunkt 
zum Ende der Scheitelpunkt-Liste bewegen. Das kann verwendet werden, um die Position eines Bruchs einer Linie 
zu ändern. 

Flip Triangle Edge(Dreieck Flip) 
In Anbetracht zwei angrenzender Dreiecke wird der sich anschließende Rand gedreht:  

 
 

  

Divide(Teilen) 
Teilen erzeugt neue Oberflächen, jede 
Oberfläche wird gespalten, um Viererecken zu 
machen (vier Punkte für jede Oberfläche) 

 

    
Dieses Bild zeigt einen Kasten, der die 
geteilte Oberfläche hat. Die roten 
Oberflächen, die jetzt angrenzen, haben fünf 
Punkte, weil die Unterteilung einen 
Extrascheitelpunkt einfügt. 

 



Combine(Kombinieren) 
Durch Kombinieren werden zwei oder mehr angrenzende Oberflächen zusammengebracht und erzeugt eine einzige 
Oberfläche. 
Zur Vollendung dieser Funktion werden die Ränder der Oberfläche geteilt. Wählen Sie den Menüpunkt aus oder 
drücken Sie die 'c' Taste, um die Funktion durchzuführen. 

zwei Flächen markiert   nach dem 
Kombinieren – eine Fläche 
  
  
Es ist möglich, Oberflächen zu verbinden, die nicht auf derselben Ebene liegen. Es wird empfohlen, dass die 
Scheitelpunkte glatt gemacht werden, um sie auf derselben Ebene zu bilden. 
  
Wenn die verbundenden Oberflächen in der neuen Oberfläche von jedem Winkel schwarz erscheinen, bedeutet das, 
dass die ersten drei Scheitelpunkte der Oberfläche einen Winkel von mehr als 180 Grad bilden. Um das zu 
verhindern, muss die Scheitelpunkt-Reihenfolge geändert werden ((Surface->Change Vertex Order), so dass die 
ersten drei Scheitelpunkte der Oberfläche einen Winkel von weniger als 180 Grad bilden.  

Flatten(Ebnen) 
Dies folgt mehreren Oberflächen und richtet die Scheitelpunkte aus, so dass sie alle auf derselben Ebene liegen. 
 

 
Vorher 

 
Nach Surface->Flatten 

  
  
  

Spike(Spitze) 

 

Dies erzeugt eine 'Spitze' an der Stelle jeder ausgewählten 
Oberfläche. Die Entfernung wie die Spitze weg von der 
ursprünglichen Oberfläche sein soll, kann angegeben werden. 



 
  
  

Indent(Einzug) 
Diese Funktion erzeugt neue Oberflächen um den Rand von vorhandenen Oberflächen. 
 

  

    

Bevel(Schräge) 
Das Abschrägen einer Oberfläche macht das dasselbe wie Einzug, aber die neue Zentrum-Oberfläche wird 
angehoben. Zwei Rahmen sind erforderlich; einen für die Entfernung vom Rand, der andere ist die Entfernung, um 
die neue (innere) Oberfläche anzuheben. 
 

  

    

Make hole(Ein Loch bilden) 
Diese Funktion erzeugt ein Loch in der markierten Oberfläche.  
  

 

Dieses Bild zeigt 4 Objekte, die Löcher besitzen - Eine 
Ellipse, einer Kugel, einen Würfel und einer Scheibe. 
Sehen Sie, wie das Innere der Kugel und Würfels durch 
die Löcher nicht sichtbar ist – das ist dehalb, weil die 
Oberflächen für diese Objekte einseitig sind und nach 
außen liegen. Die Innenseiten sind zu sehen, wenn die 
Löcher dieser Oberflächen zweiseitig gemacht werden, 
indem sie auf '2S' im Bedienfeld drücken.  

Einige konkave Vielecke können überlappende Oberflächen nach dem Bilden von Löchern haben. Scheitelpunkte 
können Anpassung brauchen, um zu verhindern, dass sie überlappen. 
Die Größe des Loches wird als ein Prozentsatz angegeben und kann in File->Settings angepasst werden. 

Triangulate(Dreiecke bilden) 
Dies spaltet Nichtdreiecke (d. h. Vielecke mit mehr als 3 Seiten) in mehrere Oberflächen, wo jede neue Oberfläche, 
ein Dreieck ist. 



 

  

Spline(Abrunden) 
Das ist nützlich, um ein 'Linien'-Objekt zu ersetzen und um Vielecke abzurunden. Neue Punkte werden zwischen 
vorhandenen Punkten interpoliert. 
  

  
  
  
  

Cut away object(Objekt abschneiden) 

 

Diese Funktion nimmt alle ausgewählten Oberflächen und Scheitelpunkte 
und bringt sie in einen neues Objekt. Das kann nützlich sein, um Teile von 
Objekten herauszuziehen, die z.B einen Bereich in zwei spalten sollen.  

  

Remove surface only(nur Flächen entfernen) 
Das löscht irgendwelche ganze ausgewählte Oberflächen. Die Scheitelpunkte bleiben erhalten. 

Calculate surface area(Oberflächenbereich berechnen ) 
Diese Funktion berechnet den totalen Oberflächenbereich der ausgewählten Oberflächen.  

Operations on Vertices(Operationen an Punkten) 
Die Mehrheit von Funktionen im Scheitelpunkt-Menü ist verfügbar, wenn die Oberfläche oder Scheitelpunkt aktiv ist 
und ein oder mehr Scheitelpunkte, ausgewählt werden. 

Snap Together(Zusammenschnappen) 
Dies setzt alle ausgewählten Scheitelpunkte auf dieselbe Position. Die Scheitelpunkte können in getrennten Objekten 
oder im gleichen Objekt sein. Der Punkt, zu dem sie schnappen, ist der Durchschnitt aller ausgewählten Punkte. 

Snap Together by Distance(innerhalb einer Entfernun g zusammenschnappen) 
Diese Funktion bewegt Scheitelpunkte innerhalb der angegebenen Entfernung zusammen. Das ist zum Beispiel 
nützlich, um zwei Hälften eines Objektes zusammen zuschließen. 
  



 
  

 
  

 Dieses Bild zeigt eine Nahaufnahme eines 
Objektes mit zwei zusammengestellten Hälften. 
Sehen Sie, dass es eine sichtbare Naht entlang 
der oberen Kante gibt. Das ist, weil die zwei 
Hälften getrennte Objekte sind. Sobald die zwei 
Hälften mit Object->Merge zu in einen einzelnen 
Objekt verschmolzen werden, müssen die 
Scheitelpunkte in der Größe an dieser Naht geteilt 
werden, um zu verschwinden.   
  
Wenn mit Object->Optimize Vertices die 
Doppelscheitelpunkte entfernt werden, dann 
bedeutet es nicht, dass die Scheitelpunkte in 
anderen Positionen sind. Die Lösung ist, die 
Scheitelpunkte entlang der Verbindungslinie mit 
Vertex->Snap Together by Distance auszuwählen. 
Mit Object->Optimize Vertices werden die 
Doppelscheitelpunkte entfernt und erlauben der 
Oberfläche, glatt zu scheinen.  

Snap to Grid(Ins Gitter schnappen) 
Dies bewegt jeden ausgewählten Scheitelpunkt zur nächsten Gitter-Position. Das Gitter wird durch 'Grid' in den 
Einstellungen festgelegt und kann zum 'Attraktionsgitter' anders sein (der das sichtbare Gitter ist).  

Snap Objects by Vertices(Objekte zu Punkten schnapp en) 
Vor der Durchführung dieser Funktion sollte ein Scheitelpunkt in jedem von zwei getrennten Objekten ausgewählt 
werden. Die Objekte werden zusammen bewegt, so dass die zwei ausgewählten Scheitelpunkte in derselben 
Position sind. 

Smooth Shape(GlatteForm) 
Diese Funktion stellt die ausgewählten Scheitelpunkte so ein, um die Form der Oberflächen zu glätten. 

Align to Axis(Zur Achse ausrichten) 
Diese Funktion bewegt alle ausgewählten Scheitelpunkte, so dass sie auf der angegebenen Achse liegen. 

Weld(Verschweißen) 
Eine Schweißstelle entfernt Doppelscheitelpunkte, wenn mehr als ein Scheitelpunkt in derselben Position liegen. 

Unweld(Entschweißen) 
Dies erzeugt neue Scheitelpunkte, so dass jede Oberfläche auf einen einzigen Scheitelpunkt im selben Objekt 
zugreifen. Neue Scheitelpunkte werden in derselben Position wie die Originale erzugt. 

Insert Vertex(Punkte einfügen) 
Diese Funktion fügt einen neuen Scheitelpunkt zwischen jedem ausgewählten Paar von Scheitelpunkten ein. 
Einsatz-Scheitelpunkte sind nützlich, um Extrapunkte in eine Linie einzuzufügen.  

Divide Triangle Edge(Dreiecke teilen) 
Diese Funktion nimmt zwei ausgewählte Scheitelpunkte und teilt den Rand zwischen zwei Dreiecken. Das spaltet 
jedes Dreieck in zwei weitere Dreiecke. 
 



 zwei markierte Punkte  nach der 
Eck-Teilung 

Extrude Edges(Herausgezogene Ecken) 
Diese Funktion stellt eine schnelle Art dar, auf einen oder mehr Oberflächenrändern zu stehen (d. h. zwischen 
Scheitelpunkten). 
  

 
Markierte Punkte 

 
Nachdem mit Vertex->Extrude 
Edges, die neuen Oberflächen 
und Scheitelpunkte erzeugt   
und nicht bewegt worden, sind 
sie aber nicht völlig sichtbar.  

 
Die neuen Oberflächen werden 
angezeigt, wenn die Auswahl 
noch oben bewegt wird. 

Slice Surface(Scheibenfläche) 
Diese Funktion wird verwendet, um eine oder mehr Oberflächen über ausgewählte Scheitelpunkte zu schneiden. 
  

 
Einfache Fläche mit zwei 
Punkten markiert  

 
Nach Vertex->Slice 
Surface – jetzt zwei 
Flächen 

  
  

 
Eine Reihe von Punkten um 
den Zylinder herum ist 
markiert 

 
Nach Vertex->Slice 
Surface – jede Fläche 
wird in zwei 
zerschnitten 

  
  

Create Convex Surface/Object(Konvexe Flächen/Objekt e erzeugen) 
Diese Funktion verwendet eine Technik, genannt 'convexhull', um ein neues Objekt zu erzeugen, der die 
Scheitelpunkte umgibt, die ausgewählt werden. Das ist sehr nützlich, um komplizierte Objekte zusammen 
zuschließen oder um die Bildung von einigen komplizierten Formen zu vereinfachen. 
  



 
  

Diese zwei Bilder zeigen die Funktion, die benutzt wird, 
um einem Zylinder mit einem Würfel 
zusammenzuschließen.   

 

Sehen Sie, weil diese Funktion ein neues Objekt macht, 
werden die Scheitelpunkte mit den alten Objekten nicht 
geteilt. 
 
Wenn die ganze Form d. h. die ursprünglichen Objekte 
plus der neue Teil glatt sein sollen, müssen die Objekte 
mit Object->Merge verschmolzen werden und dann die 
Doppelscheitelpunkte mit Object->Optimize Vertices 
entfernt werden. 

  
Ein zweites Beispiel verwendet mehrere einfache Objekte. In diesem Fall erzeugen wir den Rumpf eines Flugzeuges. 
Die Objekte sind Ellipsen und ein einzelner roter Kasten. Irgendwelche AC3D-Objekte wie Linien oder Vielecke 
können auf diesem Weg verwendet werden. 
  

 

Um einen genaueren 
Umriss zu bekommen, 
können diese Formen mit 
einem echten 
Hintergrundbild eines  
Flugzeuges gemacht 
werden, welche sich in den 
Ansichten befinden. 

  
  
After Surface->Create Convex Surface/Object menu function has been selected: 
  



 

Dieses Bild zeigt den mit 
einfachen Formen 
erzeugtes Rumpf-Objekt. 
Es ist an die Seite des 
ursprünglichen Objekts 
gezogen worden, die noch 
in der Szene bleibt. 
Es ist wichtig zu 
bemerken, dass der 
erzeugte Rumpf 'konvex' 
ist. Dies bedeutet, dass, 
wenn es irgendwelche 
Scheitelpunkte gibt, sie 
völlig 'innerhalb' des 
umgebenden Rumpfs 
sind, das neue Rumpf-
Objekt wird keine an jenen 
Punkten erzeugten 
Scheitelpunkte haben. 
  
Diese Funktion erzeugt 
auch 2D konvexe Rümpfe, 
stellt alle ausgewählten 
Scheitelpunkte auf der  
derselben Ebene zur 
Verfügung. Wenn sie nicht 
da sind, wird ein 3D 
Objekt erzeugt.  

  

Create Ordered Surface(Bestimmte Oberflächen erzeug en) 
Diese Funktion erzeugt eine Oberfläche, die die individuellen Scheitelpunkte verwendet, die ausgewählt werden. Die 
Scheitelpunkte sollten in der richtigen Reihenfolge und in gegen den Uhrzeigersinn  ausgewählt werden. Diese 
Funktion erzeugt eine neue Oberfläche und fügt Scheitelpunkte in der Reihenfolge hinzu, die ausgewählt wurden. 
Wenn Scheitelpunkte nicht genau in der richtigen Reihenfolge ausgewählt werden, kann eine schlechte Oberfläche 
(mit sich treffenden Rändern oder nichtplanar) erzeugt werden. 

Create Quad(Ein Viereck erzeugen) 
Diese Funktion wird verwendet, um einen vierten Punkt zu erzeugen. 
  

 
Vor Vertex->Create Quad 

 
Nach erzeugter neuer 
Fläche und markiertem 
neuen Punkt 

 
Neuer Punkt wurde wie 
gewollt verschoben 

  

Create 2D Mesh(Ineinandergreifendes 2D erzeugen) 
Diese Funktion verwendet eine Technik 'Delaunay Triangulation' genannt, um Dreiecke zwischen einer Reihe von 
Punkten zu berechnen. Wenn diese Funktion ausgewählt wird, wird eine Ebene angegeben. Dies behandelt die 
Punkte als 2D, so dass ein Ineinandergreifen über die Punkte angelegt werden kann. 
  

 
  

Beispiel: Hier sind mehrere 
Scheitelpunkte im Frontfenster. 



 

Nach angewandten Vertex->Create 2D 
Mesh->Front. 
  

  
  
Spezifische Scheitelpunkte mit dieser Funktion machen: Zeichnen Sie eine Linie, wo jeder Punkt an der 
gewünschten Position liegt, und wählen Sie die Linie aus, und dann Surface->Remove Surface Only. Das entfernt die 
Oberfläche und lässt die Scheitelpunkte. 



Boolean operations(Ausschneide Operationen) 
  
Die Funktionen befinden sich im Object->Boolean Hauptmenü. Jede Funktion erfordert, dass zwei Objekte 
ausgewählt werden.   
  
Um zwei Objekte auszuwählen: schalten Sie zuerst im Auswaklmenü auf „Gruppe“ um; ein Objekt wird normal 
ausgewählt, dann kann das zweite Objekt ausgewählt werden, indem die Umschalttaste gehalten und geklickt (oder) 
ein anderes Objekt gezogen wird. 
  
Im folgenden Bild ist eine Kugel dargestellt, die mit einem Kasten überlappt. Die nachfolgenden Abbildungen 
illustrieren die Operationen, die mit der Kreuzung dieser Formen durchgeführt werden können.  

 

Subtract(Subtrahieren) 
Bei Verwenden von Object->Boolean->Subtract wird das zweite Objekt vom ersten abgezogen. Dieses Bild zeigt das 
Ergebnis der Subtraktion. 

 
  

Intersect(Ausschneiden) 
Nach Object->Boolean->Intersect, wird ein neues Objekt vom überlappenden festen Körpern zwischen den zwei 
Objekten erzeugt.  

 
  



Union(Vereinigung) 
Object->Boolean->Union erzeugt ein einzelnes Objekt von zwei Objekten. Der überlappende Teil wird entfernt. Die 
Reihenfolge der Auswahl ist unwichtig. 
  
Wie das Ergebnis{die Folge} der Funktion nicht scheint, zu den ursprünglichen{originellen} Objekten sehr 
verschieden{anders} zu sein, wird das Ergebnis{Folge} am besten hier in wireframe illustriert. 
  
  

 
Vor der Vereinigunsoperation. 

 
Nach der Vereinigung - sind alle inneren Oberflächen 
entfernt worden. 

  
  

Cut away(Abschneiden) 
Die Object->Boolean->Cut-Away-Funktion verwendet das zweite Objekt als einen 'festen' Teil  zum Ausschneiden. 
  

 
Nach dem Schnitt. 

 
Die Schnitt-Sektion ist beidseitig.. 

  

Knife(Messer) 
Anders als die vorherigen Logischen Funktionen, welche verlangen, dass beide Objekte 3D sind. In beiden 
Funktionen muss das zweite Objekt (das als das 'Messer' verwendet wird) ein geschlossenes 3D Objekt sein.  



  

 
Nach dem Messer. Das Äussere ist dasselbe wie 
abgeschnitten, aber das Ergebnis ist ein einzelnes 
Objekt. 

 
Die Betrachtung im Linienrahmen zeigt, dass die Kasten-
Oberflächen aufgeschnitten worden ist und keine 
inneren Oberflächen erzeugt werden.  

  

Knife and Cut Away(Messer und Abschneiden) 
Diese Funktion ist dem Messer aus dem ursprünglichen Objekt ähnlich wird in zwei Objekte entlang den 
Schnitträndern getrennt. 
  

 
Das Ergebnis scheint das gleiche wie beim  Messer zu 
sein, aber es tatsächlich zwei. 

 
Hier ist der abgeschnitten Teil ab und zur Seite bewegt. 
Es gibt keine internen Oberflächen. 

  



Boolean examples(Ausschneide Beispiele) 
  

Cutting a round-ended channel in a cylindrical obje ct(Ausschneiden eines 
runden Kanals aus einem zylindrischen Objekts) 
  

 
  
Ein zylindrisches und ein ovales 
Objekt. 

  
  
Das Kanalstück wird bewegt, um auf 
den Zylinder überzugreifen. Der 
Zylinder wird ausgewählt und dann 
wird das Oval durch einen Klick 
ausgewählt und verschoben. 

 
Nach Object->Boolean->Subtract , 
wird der Kanal ausgeschnitten. 

  

Cutting an aileron from a wing(Ausschneiden eines Q uerruders aus einen 
Flügel) 
In diesem Fall wollen wir eine feste Form aus einen Flügel schneiden und das Schnittstück behalten. Ein Kasten wird 
über den Bereich des Flügels erstellt, der ausgeschnitten werden soll.  Die Object->Boolean->Cut-Away  Funktion 
wird benutzt. 
  

 
Vor Object->Boolean->Cut-Away. 
  



 
Dieses Bild zeigt das weggeschobene Querruder. 
  

Cutting multiple windows from a fuselage(Ausschneid en mehrerer Fenster aus 
einem Rumpf) 

 
Dieses Bild zeigt einen hohlen 
Zylinder und drei ovale Formen. Die 
drei ovalen Formen sind miteinander 
verschmolzen worden, um ein 
einzelnes Objekt zu bilden (Object-
>Merge ), so dass sie in einer 
Booleschen Operation verwendet 
werden können. 

 
Die Ovale werden in das große Rohr 
gesetzt, so dass die Objekte 
überlappen. 

 
Nach Object->Boolean->Knife-and-
Cut-Away , sind im Teil ovale 
Löcher.   

  

 

Dieses Image zeigt das Modell, nachdem die ovals vom 
Haupttube-Objekt weggeschoben worden sind. 
  
Wenn Object->Boolean->Knife  verwendet wurde, sind 
die Fensterformen noch ein Teil des Hauptobjekts. 
  
Merken Sie, dass für die Messer-Funktionen das 
Hauptobjekt (zuerst ausgewählt) und nicht 3D und 
geschlossen sein braucht. 

  
  



Cutting a solid object at an angle(Ausschneiden ein es einfachen Objektes an 
einem Winkel) 
  

 
Dieses Bild zeigt einen Zylinder und einen Kasten. Der 
Kasten ist an einem Winkel am Ende des Zylinders 
eingesetzt worden. 
  

 
Eine Linienrahmen-Ansicht zeigt, daß das Ende des 
Zylinders innerhalb des Kastens völlig 
eingeschlossenen ist. Alles innerhalb des Kastens wird 
vom Zylinder abgeschnitten.  

  

 
Dies zeigt das Ergebnis des Auswählens mit Object-
>Boolean->Cut-Away . 

 
Das Schnittstück ist bewegt worden 

  

 
Wenn Boolean->Object->Knife-Cut-Away 
benutzt wurde , das Objekt ist zerschnitten 



worden, aber ist nicht mehr massiv 
  

Hints and Tips(Hinweise und Tipps) 
Um erfolgreiche Boolesche Operationen durchzuführen: 
  

• Alle Objekte sollten dreidimensional sein und keine offenen Ränder haben: das Objekt sollte fest scheinen. 
Die Ausnahme ist das Hauptobjekt, was für eine der Messer-Funktionen verwendet wird - dies kann offen 
oder 2D sein. Die Messer-Objekte (das zweite ausgewählte Objekt, das verwendet wird, um geschnitten zu 
werden) müssen 3D und geschlossen sein. 

• Die ganze normale Oberfläche sollte nach außen liegen. Das kann überprüft werden, (3D und Orth Menüs 
anzeigen, oder 'n' Taste drücken). Wenn sich Normale zeigen, sollten die Purpurrot-Linien weg von der 
Oberfläche liegen. Wenn normale Linien einer Oberfläche nicht sichtbar sind oder als ein Purpurrot-Punkt 
erscheint, sollte die Oberfläche mit Surface->Flip-Normals gedreht werden. 

  
Viele Dreiecke können erzeugt werden, wenn Löcher in einem einzelnen Vieleck erzeugt werden. Es ist häufig 
besser, eine einzelne Oberfläche mit Surface->Divide zu teilen vor dem Durchführen dieses Typs der Booleschen 
Operation. 
  
Um überlappende Objekte vor dem Durchführen einer Logischen Funktion zu überprüfen, hilft es manchmal, das 
Modell in Linienrahmen anzusehen – durch Drücken der 'w' Taste oder Verwenden der Steuerungen im aktiven Orth 
und 3D Menüs. 



Subdivision Surfaces(Unterteilte Flächen) 
Das Modellieren mit Unterteilungsoberflächen macht es leicht, glatte Objekte zu schaffen, die einfache Vieleck-
Objekte verwenden. 
  

  

  
In AC3D kann jedes Vieleck oder Linienobjekt unterteilt werden. Dies umfasst Objekte, die normale (poly) 
Oberflächen und auch Linien und Polylinien enthalten. Wenn ein Objekt unterteilt wird, wird die ursprüngliche 
Geometrie als ein 'Grund'-Modell verwendet. Alle Änderungen zu diesem Grundmodell werden sofort in der 
geglätteten Unterteilung widerspiegelt. 

Changing the subdivision level(Wechsel des Untertei lungsniveaus) 
  
Das Unterteilungsniveau kann schnell geändert werden, 
das Unterteilen +/- im Kontextmenü, oder in der 
Werkzeugleiste mit Subdiv +/-. Alle ganz oder teilweise{ 
ausgewählten Objekte werden durch das 
Unterteilungsniveau verändert.  
  
  
Das Unterteilungsniveau kann auch verändert werden, wenn sie das Objekt-Property im Object Property Editor  im 
Tools-Menü bearbeiteten. 
   
Das Ändern des Unterteilungsniveaus ist keine dauerhafte Änderung der Geometrie. AC3D erhält noch das 
ursprüngliche{originelle} Objekt aufrecht, und irgendwelche Änderungen zu diesem ursprünglichen{originellen} 
Objekt betreffen{beeinflussen} die Unterteilung{Unterabteilung}.   
  
Alle Funktionen, die an normalen Oberflächen arbeiten, sind noch funktionell{amtlich}. Die Anpassung{Regulierung} 
der ursprünglichen{originellen} Oberflächen betrifft{beeinflusst} direkt das unterteilte Objekt. 
  
Objekte behalten das Unterteilungseigentum{Unterteilungsbesitz}, wenn AC3D Dateien gespeichert werden. Um das 
Modell in ein anderes Dateiformat zu exportieren, die geglättete unterteilte Gestalt{Form} behaltend, können die 
Objekte in volle Vieleck-Objekte umgestaltet werden, Objekt-> verwendend{benutzend}, Begehen 
Unterteilung{Unterabteilung}.  
  
Eine Einstellung in der Datei-> Einstellungen definiert{legt fest} eine maximale Anzahl{Nummer} von Oberflächen für 
ein unterteiltes Objekt (Fortgeschritten-> Unterteilung{Unterabteilung} maxsurfaces). Wenn dieses Maximum 
überschritten wird, wenn das Unterteilungsniveau geändert wird, wird eine Nachricht gezeigt, und die 
Unterteilung{Unterabteilung} wird nicht weitergehen. Der Ausgangsparameter wird für durchschnittliche Computer 
gewählt. Für schnellere Maschinen kann der Wert vergrößert werden.  

Switching display of subdivisions(Umschalten zur Un terteilungsansicht) 
Die Anzeige der Unterteilungsansicht kann leicht geändert werden, durch Drücken der 'd' Taste. Es ist möglich, 
verschiedene Einstellungen für orth zu machen, um Ansichten vom nicht unterteilten Grundmodell und die 3D 
Ansicht vom voll unterteilten Modell zu zeigen. 
  



 
  

Das Ausschalten der Anzeige von Unterteilungen in allen Ansichten ist nützlich, wenn sie großen Modellen arbeiten, 
da AC3D nur die Unterteilung berechnet, wenn das für die Anzeige erforderlich ist. Den Mechanismus, ohne 
Unterteilungen zu zeigen, kann deshalb den Wechsel zum 3D Modell beschleunigen. 
  
Das 3D Hauptmenü hat eine Auswahl, um gleichzeitig das ursprüngliche Grundmodell, sowie die Unterteilungen zu 
zeigen. Das kann manchmal nützlich sein, um zu sehen, wie das ursprüngliche Objekt  die Unterteilung beeinflusst. 

Committing subdivisions(U nterteilungen festlegen) 
Um die Unterteilung dauerhaft anzuwenden, d. h. ein neues nichtunterteiltes Objekt mit denselben Vielecken wie die 
Unterteilung zu erzeugen, Mit Object->Commit Subdivision.  

Examples(Beispiele) 
Unterteilung teilt jede Oberfläche und glättet dann die gesamte Form. 
Ein Beispiel – ein einfacher Kasten: 
  

0 Unterteilungsebenen 

 
  

1 Unterteilungsebene 

 
  

2 Unterteilungsebenen 

 
  



3 Unterteilungsebenen 

 

  
Merken Sie, dass der Oberflächentyp für 
einen Kasten flach ist. Die Einstellung 
davon 'Smooth' und die Einstellung der 
Objekt-Eigenschaften für den 'Falte-Winkel' 
auf 180 stellt sicher, dass das Objekt völlig 
geglättet wird. (Die Anzeige der 
Oberflächen ist für dieses Bild 
ausgeschaltet worden) 

 

    
  
  
  
  
  

  

  
Diese Bilder zeigen eine einfache Tasse-Form, die mit Object->Revolve geformt wurde. Die Anzahl von Segmenten 
wurde auf 6 gesetzt. Das Bild rechts zeigt dasselbe Objekt mit dem angewandten Unterteilungsniveau.  

Hints and tips(Hinweise und Tipps) 
  
Obwohl jedes Vieleck in AC3D unterteilt werden kann, 
machen sie am besten mit Viereck Oberflächen, da sie 
sich symmetrisch teilen.  

 
  
Ein Würfel ist ein guter Ausgangspunkt für viele Modelle, da jede Fläche herausgezogen und die Scheitelpunkte 
bewegt werden können, um andere Formen zu bilden, indem sie ein einzelnes geschlossenes Objekt ohne Löcher 
behalten können. Das Block-Objekt ist auch eine gute Basis, um unterteilte Objekte zu bauen.  

Using Extrude to add detail(Herausziehen von hinzug efügten Deteails) 
Herauszihen ist die beste Art, Extradetails zu einem 
unterteilten Objekt hinzuzufügen. Diese Einstellungen 
wird empfohlen, um unterteilte 3D Formen 
herauszuziehen:  
  
  

 



Eine einfache Art, stärkere festgelegte Ränder zu einem 
Modell hinzuzufügen, können sie mit der Nullbewegung 
herausziehen. Dies tun sie, indem sie einfach auf die 
Begrenzung klicken und es herausziehen. Das 
Herausdrücken wird durchgeführt, aber findet keine 
Bewegung statt. Im Beispiel sehen sie das linke Objekt, 
ein Würfel, mit herausgezogener Oberfläche. Das rechte 
Objekt ist eine Kopie des anderen, aber ohne 
Unterteilungsniveau. 
   
  

Display or hide subdivisions?(Unterteilungen anzeig en oder verbergen?) 
Dieses Bild zeigt einen Würfel mit der ausgewählten 
Punktoberfläche. Sehen Sie, wie die Begrenzung nicht 
direkt über der ausgewählten Oberfläche liegt (wie es bei 
einem nichtunterteilten Objekt sein würde). Das ist 
normal, da die Begrenzung die (nichtunterteilte) 
Geometrie des Originals umgibt. 
  
Die Anzeige der Unterteilung lässt sich durch Drücken 
von 'd' ausschalten, die wirkliche Oberfläche wählt das 
wirkliche Objekt aus und ist an einer etwas anderen 
Stelle, weil die Unterteilung die Form veranlasst sich zu 
ändern. 

  

  
Der gleiche Effekt wird im „Vertex select-mode” 
gesehen. Hier werden zwei Scheitelpunkte  ausgewählt, 
die die Auswahl um den Bereich der ursprünglichen 
Scheitelpunkte zeigt. Dies ist, weil es die ursprünglichen 
Scheitelpunkte sind, die  die Unterteilung betreffen, 
welche auf ihrer Positionen beruhen.  
  

  
  
  

Choosing the right subdivision level(Die rchtige Un terteilunsebene auswählen) 
                                                  
Das Unterteilen eines Objekts durch ein Niveau vergrößert die Anzahl von Oberflächen in einem Objekt viermal 
(Minimum) und jede nachfolgende Unterteilung vergrößert diese Anzahl mit einen Faktor von vier. Jede 
Unterteilungszunahme erhöht den Speicherbedarf und  hat Auswirkung auf die Arbeitsgeschwindigkeit, da es viele 
Vielecke gibt, die zu zeichnen und zu bearbeiten sind. 
  

Die Anzahl von Scheitelpunkten und 
Oberflächen in einem unterteilten Objekt 
sind in  der  Ansicht im Modell Info im 
Tools-Menü  zu sehen: 

 

    
Für den allgemeinen Gebrauch gibt Niveau 2 Objekten ein glattes Äusseres. 

Advanced users(Für fortgeschrittene Benutzer) 
Das Maximum-Unterteilungsniveau in AC3D ist 3. Dies kann in den fortgeschrittenen Einstellungen vergrößert 
werden. Sie sollten sich bewusst sein, dass jede Steigerung des Unterteilungsniveaus die rechenbetonten 
Voraussetzungen vergrößert.  
  



Texturing(Texturieren) 

 
  
Jedes AC3D-Objekt kann eine Textur haben. Eine Textur wird im Object->Texture-Menü gesetzt.  

Setting a texture(Setzen einer Textur) 

  

Jedes AC3D-Objekt kann eine Textur auf seinen 
Oberflächen anwenden lassen. 
  
Nach dem Auswählen eines Objekts (oder Objekte), 
verwenden Sie Object->Texture->Load Texture, um 
eine Textur zu setzen. 
  
AC3D lädt{legt ein} mehrere verschiedene{andere} 
Bilderdateiformate als Texturen. Diese 
umfassen{schließen ein} .gif, JPEG usw. 
Anzusehen, welcher AC3D formatiert, kann 
laden{einlegen}, den Lasttextur-Dialog sehen.  

 
Merken Sie, dass beim Export (oder die Programme, die die Dateien laden) unterstützen nicht alle Textur-Formate 
vom AC3D Supports. Sie sollten sicherstellen, dass Sie das richtige Textur-Format für die  Exportdatei, z.B .jpg oder 
GIF für VRML verwenden. 

Changing the mapping(Ändern der Karthografie) 
Textur-Koordinaten bestimmen, wie eine Textur auf die Oberflächen eines Objekts kartographisch dargestellt wird. 
Alle AC3D-Objekte besitzen bestimmte Auswahl-Textur-Koordinaten, wenn sie erzeugt werden. Ein Würfel hat zum 
Beispiel, einen kartographisch darzustellenden Satz, so dass zum Beispiel die Textur auf jeder Fläche erscheint. 
  
Einige externe Dateien haben Formate, die keine Textur-Koordinaten enthalten und einige AC3D Operationen diese 
Koordinaten veranlassen können, nicht dargestellt zu werden; in diesen Fällen ist es notwendig, die Textur-
Koordinaten kartographisch wieder herzustellen. 

Changing the texture repeat and offsets(Ändern der Textur mit 
“wiederholen” und „ausgleichen“) 
Die Textur-Wiederholung und der Textur-Ausgleich für ein Objekt können unter Object->Texture->Set texture 
repeat/offset modifiziert werden. Die Textur-Wiederholung zeigt die Anzahl an, in welcher Dimension die Textur 
eingebaut werden soll. 
  



Beispiel: ein Würfel mit 
Wiederhol-Textur im 
Verhältnis 1 zu 1: 

 

  
Object->Texture->set-
texture repeats/offsets 
mitWiederholung von 2 zu 
2: 
  

 
  
  
Der Textur-Ausgleich bestimmt, wie weit die Textur kartographisch dargestell wird. 
  
Textur-Wiederholung im 
Verhältnis 1 zu 1 und 
Textur-Ausgleich von 0,5 
zu 0,5: 
  
  

 

  
Wenn mehr als eine Textur auf einem einzelnen Objekt erforderlich ist (z.B ein anderes Bild auf jeder Seite eines 
Würfels), sollte das Objekt in Teile (z.B Surface->Cut Away Object) und eine andere auf jedem der Subobjekte 
kartographisch dargestellte Textur aufgeteilt werden. 
  
In anderen Fällen ist es effizienter, ein einzelnes Textur-Bild (d. h. eine einzelne Bilddatei zu erzeugen, die alle 
erforderlichen Grafiken enthält), und den AC3D Texture Coordinate Editor  zu verwenden, um Teile des Objekts 
kartographisch darzustellen. 
  



Tools(Werkzeuge) 
Diese Funktion besitzt integrierte Werkzeuge in AC3D. Auf Werkzeuge wird im Tools-Menü zugegriffen. Andere 
Werkzeuge können zu diesem Menü über Plugins hinzugefügt werden.  

Model Information(Modell Information) 
Dies zeigt Information über das gegenwärtige Modell an. 
  

 
  
Dies zeigt die Information für einen einzelnen Würfel. Sehen Sie, dass die Totalanzahl der angezeigten Objekte 
tatsächlich zwei ist. Deshalb, weil das 'Welt'-Objekt in diese Zählung eingeschlossen wird. Das interne Weltobjekt ist 
das Behälterobjekt auf der höchsten Ebene. Dieses Fenster bleibt sichtbar, während andere Arbeiten weitergemacht 
werden, aber wenn irgendwelche Änderungen zum gegenwärtigen AC3D Modell vorgenommen werden, muss der 
'Refresh' Knopf gedrückt werden, um die angezeigte Information zu aktualisieren.  

Render(Renderer) 

 
  
Dieses Werkzeug wird verwendet, um einen externen Renderer (wie ein Raytracer wie Povray) oder ein anderes 
ähnliches Programm in Gang zu bringen. 

Object Hierarchy(Objekt Struktur) 
Dieses Fenster zeigt nicht nur die Struktur des gegenwärtigen Modells sondern  erlaubt auch Kontrolle über die 
Struktur.  

 
  
Klicken auf eine Bezeichnung in der Liste kann Objekte auswählen oder  nicht auswählen. In der Gruppe – ist es z.B.  
nur möglich, Gruppen auf höchster Ebene auszuwählen. Um einzelne Objekte auszuwählen, verwenden sie das 
AC3D Hauptbedienfeld. 
  
Das Augen-Ikon zeigt die Sichtbarkeit an. Das Vorhängeschloss-Ikon kontrolliert, wenn ein Objekt gesperrt wird. 
  
Ein rechter Klick auf eine Objekt-Bezeichnung öffnet ein Popup-Menü: 
  



 
  

Object Property Editor(Objekteigenschaften bearbeit en) 
Objekte haben Eigenschaften, die angepasst werden können, durch Verwendung vom Object Property Editor. Der 
Falte-Winkel und das Unterteilungsniveau können durch Verschieben der Regler angepasst werden. Jedes AC3D-
Objekt kann eine URL und zugehörige Textdaten haben. Diese Daten wird in der AC3D Datei zusammen mit der 
Objekt-Geometrie-Information gespeichert. 
  

 
  
Objekte lassen sich in VRML-Dateien exportieren und erzeugen einen Verweis, wenn eine URL vorhanden ist, und 
können Povray-Objekte und Objekt-Datentext am Ende jeder Objekt-Beschreibung einschließen. 
  



Texture Coordinate Editor(Texturkoordinaten bearbei ten) 

 
  
In AC3D integrierter Textur-Koordinator (TCE) erlaubt volle Kontrolle über die Textur-Koordinaten, die auf alle 
Oberflächen in AC3D-Objekten angewandt werden. 
  
Um die Textur-Koordinaten eines Objekts zu editieren, wählen Sie ein einzelnes Objekt, oder Oberflächen von einem 
einzelnen Objekt (in den AC3D Hauptfenstern) aus. Der TCE läuft in Verbindung mit dem AC3D Hauptprogramm, so 
ist es möglich, zwischen den Fenstern umzuschalten, wenn sie die Oberflächen auswählen, welche sie bearbeiten 
wollen. Merken sie, wenn ein Gruppenobjekt ausgewählt wird (der strukturierte Kinder hat) erscheint nicht im TCE. 
Schalten Sie in diesem Fall in eine Ansicht um, um ein Objekt auszuwählen. 
  
Die in AC3D ausgewählten Oberflächen erscheinen gemäß ihren Textur-Koordinaten im TCE. Alle AC3D primitiven 
Objekte (diejenigen, die vom Bedienfeld aus erzeugt worden sind), haben Verschiebe-Textur-Koordinaten. Zum 
Beispiel:  
  

 
Mesh 

 
Disk 
  

 
Cylinder 

 
Sphere 

  
Es ist wichtig zu begreifen, dass die Bilder hier die Koordinaten darstellen, die jede Scheitelpunkt-Referenz in jeder 
Oberfläche beigefügt werden und keine Beziehung zum Lay-Out der wirklichen Objekt-Scheitelpunkte haben. 
  



Merken Sie, dass die Bilder in der Ansicht, die für die Objekte kartographisch darstellende Textur keine angewandten 
Texturen haben. Wenn es eine Textur gibt, wird sie im Fenster gezeigt.  

Selecting and manipulating(Markieren und Manipulier en) 
Wenn Oberflächen in AC3D ausgewählt werden und der TCE sichtbar ist, werden alle Textur-Koordinaten jener 
Oberflächen angezeigt. Der TCE erlaubt, von allen, oder einer Teilmenge, die Textur-Koordinaten zu editieren. 
  
Der TCE hat zwei Arten der Auswahl: Oberfläche und Scheitelpunkt. Im Surface-select mode, werden die Textur-
Koordinaten ausgewählt,  einzelne Oberflächen können sie in der Größe manipuliert werden. Vertex- select mode 
manipuliert einzelne Textur-Koordinaten. 
  

 
Surface select mode  

Vertex select mode 
   
Die Manipulation im TCE ist den 2D AC3D Hauptansichten ähnlich. Nachdem eine Auswahl gemacht wird, kann die 
grüne Begrenzung bewegt werden; die Griffe können gezogen werden, um die Auswahl in der Größe anzupassen, 
und die Auswahl kann erweitert werden. Die Auswahl können sie auch rotieren, bei Verwendung der Maus. Wenn 
der Mauszeiger über den Rand der Begrenzung ist, ändert sich der Zeiger und wenn die linke Maustaste gezogen 
wird, kann die Auswahl rotieren. 
  

 
Vergrößern 

 
Bewegen 

 
Drehen 

  
Die Flip-Tasten spiegeln die Auswahl entweder vertikal oder horizontal wider. 
  

 
 Vertikal geflippt 

 
 Horizontal geflippt 

  
  



Remapping the selection(karthografische Auswahl wie derherstellen) 

 

Die 'Front', 'Side', 'Top' Tasten geben die Textur auf den Oberflächen in den Achsen 
an. Die verändernde Größe der ausgewählten Oberflächen bestimmt die Grenzen, um 
sie kartographisch darzustellen. Die 'spherical' Taste veranlasst die Textur-
Koordinaten, um ausgewählte Oberflächen 'gewickelt' zu werden.  

  

  

Es ist möglich, dass nach dem Starten des TCE 
und des Auswählens eines Objekts das Fenster 
leer scheint. Es ist wahrscheinlich, dass das Objekt 
z.B. Nullwerttextur-Koordinaten hat, hat jede 
Oberflächenscheitelpunkt-Referenz 0.0, 0.0 als 
Koordinate. 
 
In diesem Fall werden Sie wahrscheinlich bewusste 
Koordinaten für Ihr Modell in Gruppen machen 
müssen. Tun Sie das, um mehrere Oberflächen 
(aus AC3D) auszuwählen und verwenden sie 
Remap-Taste, um zu bestimmen, wie die Textur-
Koordinaten kartographisch dargestellen werden. 
Sie können dann einstellen, wie die Oberflächen im 
TCE nach Größen geordnet und sie auf eine Textur 
kartographisch dargestellt werden. 
  
  

Replicator(Vervielfältigen) 

  

Der Replicator erlaubt Mehrfacherstellung einer 
Auswahl. Jede Kopie kann bewegt, rotiert und 
verschoben werden. Der Replicator erlaubt auch 
Objekten, herausgezogen zu werden. 

  
Der Replicator kopiert oder vervielfältigt die aktuelle Auswahl. Er bewegt die neue Kopie zu den durch (X, Y, Z 
Koordinaten) angegebenen Position. Wenn eine Folge angegeben wird, dann rotiert das Objekt um einen 
angegebenen Wert. Wenn die Scale-Felder zu einem anderen Verhältnis als 1,1,1, gesetzt werden, wird die Kopie 
vergrößert. 
  
Beispiele: 
  
Das Erstellen einer Reihe von 5 Objekten, in einer 
einzelnen  Einheit (auf der x-Achse) 

 
  

  

  
  
  



Das Erzeugen von vier Kopien, jedes Mal vergrößert: 

 
  

  
  
  
Das Bilden einer 'Horn'-Form aus einer einzelnen 
Ellipse. 

 

  
  

 
  
Das Erzeugen einer einzelnen Stufe für eine 
Wendeltreppe, durch Herausziehen eines Rechtecks 

 
Verwenden Sie den Replicator, um die Stufen in einem 
spiralförmigen Muster zu kopieren. 

  

  



Create Text (Text erzeugen) 
Das Textwerkzeug, das sich im Tools-Menü befindet, 
erzeugt 2D und 3D Objekte von TrueType Schriftarten. 

 
  
   

Dieses Bild zeigt denselben Text als Umriss, 
Fest{Massiv), Extrudier-Typ und abgeschrägt. 

 
  
Der Schriftgrad gibt die maximale Einheitshöhe des Textes an. Das Schriftart-Detail (1 bis 10) steuert die Anzahl von 
Scheitelpunkten pro Buchstabe. Je größer das Detail, desto mehr Oberflächen und Scheitelpunkte sind in den 
resultierenden AC3D Objekten.  

Align Objects(Objekte ausrichten) 
Dies erlaubt Objekten, hinsichtlich eines Objekts eingestellt zu werden. Wählen Sie ein einzelnes Objekt und dann 
mit gedrückter Shift-Taste andere aus. Mit Drücken 'Align', wird das erste Objekt als das Bezugsobjekt verwendet. 

Position 3D cursor(3D Cursor Position) 

 

Der 3D Cursor gibt eine Position im 3D Raum an. Das ist nützlich, wenn 
sie Objekte erzeugen, da es die 'fehlende' Achse angibt. Zum Beispiel, 
wenn ein Bereich ins Frontfenster gezogen wird, geben die Maus-
Bewegungen die X und Y Position des Bereichs an ; die Z Position wird 
durch den 3D Cursor angeben. 
  
Die Verschiebe-Position des 3D Cursors ist im Ursprung 0, 0, 0. 

  
Viele Benutzer finden, dass sie dies nie anpassen müssen, aber es kann nützlich sein, die Position zu ändern, wenn 
sie an großen Modellen in der Entfernung arbeiten.  



Materials(Materialien) 

The palette(Die Palette) 
Die Scroll-Leiste mit Tasten an der Unterseite des Bedienfeldes stellt die Palette von verfügbaren Farben/Materialien 
dar. Die Ausgangsarbe für ein Objekt ist Palettentaste 1 (gewöhnlich weiß). 
  
Die farbigen Tasten werden gedrückt, um das Material auf den zurzeit ausgewählten Objekten/Oberflächen zu 
ändern. Die Einstellung des Materials von Oberflächen können sie in allen Auswahl-Arten verwenden, aber um die 
Farbe in der Scheitelpunkt-Art für eine Oberfläche zu ändern, müssen alle ausgewählten Scheitelpunkte existieren. 
  
Neue Farb-Taste werden an der Liste angehangen, wenn eine Datei, die Extramaterialien enthält, die geladen 
werden. 
  
Wenn Oberflächen eine Textur sowie ein Material haben, kann dieses Material die Aussehen beeinflussen, wie die 
Textur erscheint. Um eine Textur normal erscheinen zu lassen, sollte die Oberflächenfarbe des Original Bildes weiß 
sein. 
  
Um den Material-Index eines vorhandenen Vielecks zu finden, wählen Sie diese Oberfläche aus, und die Nachricht 
wird an der Unterseite vom AC3D Fenster die Material-Anzahl anzeigen. 

Editing Palette entries(Paletteneinträge bearbeiten ) 

 
  

 

Durch Drücken der rechten Maus-Taste auf einem 
Paletten-Taste taucht ein Menü auf. Die Optionen sind, 
eine Farbe zu editieren, alle Oberflächen mit diesem 
Material auszuwählen oder ein neues Material 
hinzufügen. Eine Kopie des ausgewählten Materials 
wird am Ende der Liste hinzugefügt. 
  
Das Drücken des farbigen Knopfs bringt eine System-
Farbenauswahl hervor. 
  
Beim Drücken von '+' , öffnet ein Fenster neben der 
Einstellung, so dass die numerischen Werte der Roten, 
Grünen und Blauen Komponenten mit Regler verändert 
werden können. 

  
Das Material-Fenster erlaubt das Verändern verschiedener Attribute des Materials. 
  
Diffuse Das ist im wesentlichen die Hauptfarbe des Materials. Der genaue auf einem Modell gezeigte 

Schatten hängt gering von der Menge ab, die auf der Oberfläche verfügbar sind 
Ambient  Die umgebende Farbe arbeitet mit der Verbreitung, um die gesamte Farbe einer Oberfläche zu 

beeinflussen}, aber ist im Wert vom Licht auf diese Oberfläche nicht empfindlich.  
Emissive Diese Einstellung kann eine Oberfläche scheinen lassen, Licht abzugeben. Das kann, zum Beispiel, 

verwendet werden, um ein hellblaues Glühen einem Motor eines Raumschiffes zu geben. (Es wird 
kein echtes Licht von Oberflächen mit einer Emissive-Farbeneinstellung ausgestrahlt.) 

Specular Die spiegelnde Qualität des Lichtes der Farbe und Helligkeit wird hier festgelegt. Dies arbeitet in 
Verbindung mit dem Glanz.  

Shininess Ein hoher Wert bedeutet, dass Lichter kleiner und über die Oberflächen weniger gestreut sind. 
Transparency Durchsichtigkeit kann nützlich sein, um eine Oberfläche wie Glas aussehen zu lassen. 

Durchsichtigkeit wird in der Palette unterstützt, aber zum Zwecke der Geschwindigkeit werden die 
Oberflächen nicht sortiert. 

  
  
If the ‘real-time update’ option is selected, any 3D view windows are redrawn every time a change is made to the 
material. 
  
  
  



Loading and saving files(Lade und Speicherdateien) 
Eine AC3D Datei (gewöhnlich .ac genannt), ist eine Textdatei, die die Geometrie eines Modells beschreibt. AC3D-
Dateien beinhalten alle verfügbaren Informationen über ein mit AC3D gebauten Modell, z.B Texturen, 
Oberflächeneinstellungen, Materialien, Objekt-Daten usw. Andere durch AC3D exportierte Dateiformate können nicht 
alle diese Information behalten. Modelle sollten immer in diesem Format gespeichert werden, um sicherzustellen, 
dass keine Details verloren werden. 
  
Entwickler können eine Beschreibung des Dateiformats auf der AC3D Website ansehen. 
  
AC3D-Dateien werden mit File->Open geladen. Dies ersetzt das gegenwärtige Modell. Um Modelle zusätzlich zum 
gegenwärtigen Modell zu laden, verwenden Sie File->Merge. 
  
Eine Liste der am meisten kürzlich geöffneten Dateien erscheint im Dateimenü. 

Importing other formats(Import anderer Formate) 
Im File->Import Menü sehen sie eine Liste von Dateiformaten, die AC3D importieren kann. 
Extra Import/Export Plugins erlauben AC3D, mehr Dateiformate zu behandeln. Überprüfen Sie die AC3D Website für 
Details für zusätzliche Plugins. 
  

Triangle files(Dreieck Dateien) 
Das Format von Dreieck-Dateien ist: jede Linie enthält 9 Gleitkomma-Anzahlen und stellen einen Hex-Wert von z.B: 
0.0 0.0 0.0 1.0 0.0 0.0 1.0 1.0 0.0 0xffffff 3 Scheitelpunkte eines Dreiecks dar. Hex-Wert ist 0xRRGGBB gespalten - 
in diesem Fall werden weiße Doppelscheitelpunkte gesammelt, wenn sie geladen wird. 

Vector files(Vektor Dateien) 
Das ist ein anderes einfaches Format, um 2D Vektor-Daten zu importieren. Jede Linie sollte aus mehreren 
Scheitelpunkten gefolgt durch dieselbe Anzahl x/y Koordinatenpaare bestehen. 
z.B. 3 0.5 0.5 2.5 2.5 10 5 
Dies stellt eine Linie mit 3 Scheitelpunkten (0.5, 0.5) (2.5, 2.5) (10, 5) dar. 

Exporting files(Export Dateien) 
AC3D can generate output files for many different formats.  Support for extra file formats can be added by installing 
additional AC3D plugins.  See File->Export for a list of the output files supported. Several are mentioned here. 

3D Studio (3ds) 
3D Studio-Dateien werden im 3D Studio Max 3D Software verwendet. Das ist ein langes feststehendes binäres 
Format, das durch viel Drittsoftware unterstützt wird. Merken Sie, dass Objekte mit >1 Material ins getrennte 
Ineinandergreifen innerhalb der 3DS Datei gespalten werden. 

VRML 1 
VRML ist ASCII für die Webgraphik verwendete Geometrie-Dateikenndaten. VRML-Dateien können aus jedem 
WWW-Browser angesehen werden, der ein passendes Plugin, z.B. Cortona installiert hat.  
  
http://www.parallelgraphics.com/products/cortona/ 
  
AC3D-Objekt-URLs werden verwendet, dass Objekte im passenden Browser markiert werden. Die Erstellung von 
Normalen und Texturen kann im File->Settings-Fenster ein/ausgeschaltet werden. 

VRML 2 
VRML 2 ist ein Geometrie-Webdateiformat, das auch Animation und einige andere starke Konstruktionen erlaubt. 
Sieh VRML 1 für ein passenden Plugin. 

VRML2 Proto 
Diese Form der VRML2 Erstellung exportiert Objekte in einen VRML Prototyp. Das kann verwendet werden, wenn 
mehrere größere Modelle, wo jedes Objekt in einer einzelnen Datei und einzelnen Dateisteuerungen die Speicherung 
als einzelne Beispiele gespeichert werden. 



DIVE 
Dive ist ein VR System. Die Dive-Generation, umfasst  die Objekt-Daten (wenn Sie welche eingegeben haben); das 
ist gewöhnlich ein TCL Code. Wenn ein Objekt eine URL hat, dann ist das Objekt ein Dive-Gateway. Sieh http: // 
www.sics.se/dive für mehr Info über das Dive VR System. 

MASSIVE 
Massiv ist ein verteiltes VR Tele-Konferenz-System geschrieben von Chris Greenhalgh an der Nottinghamer 
Universität im Vereinigten Königreich. Es läuft auf SGI und Sun-Plattformen. Für mehr Details, sieh: 
 http://www.crg.cs.nott.ac.uk/~csm/massive.html 

RENDERMAN 
Diese Dateien werden in einem Raytracer verwendet. Das erlaubt ausführliche Bilder einer genaueren Beleuchtung, 
Schatten und Reflexionen, die von einem 3D Modell erzeugt werden. Es gibt mehrere verfügbare Renderman-
kompatible Renderer. Der Ansichtspunkt wird durch Ihre Ansicht-Position im primären 3D Fenster (ungefähr) 
festgelegt. Merken Sie, dass Linien Erstellungen nicht da sind. Irgendwelche Vielecke, die die Triangulation brauchen 
(sich in Dreiecke auflösen), werden trianguliert. 

POV-Ray 
POV-Ray ist ein sehr populärer Raytracer; sieh www.povray.org für mehr Information. Der Ansichtspunkt wird durch 
die Ansicht-Position im 3D Fenster festgelegt. Durch Drehung gibt es eine ungefähre Ansicht. Für eine genauere 
Ansichtsposition schalten auf die Geh-Art im 3D Fenster um. 
  
Die Farbpalette ist zur Einstellung für die Oberseite der Datei; jeder Eingang hat dieselbe Anzahl wie das AC3D 
Material. Die Eigenschaften können leicht verändert werden, um verschiedene Oberflächentypen und Texturen zur 
Verfügung zu stellen. Das Licht ist die Einstellung am Ende der Datei. Die Position des Lichtes ist dasselbe wie die 
Ansichten. Die POV-Ray-Einstellung beruht auf Dreiecken; Linien werden ignoriert, und Vielecke mit mehr als drei 
Scheitelpunkten werden automatisch trianguliert. 
  
Der Objekt-Datentext, wird in Tools->Object Property Editor angegeben, um Information Objekten beizufügen, die 
dann in die POV-Ray-Datei eingefügt wird. 'Gebrauchs-Objekt-Daten in POV Dateien in der AC3D Hauptdatei 
müssen Einstellungen angehakt haben, so dass dieser Text in die Datei eingefügt wird. Ein POV-Ray umfasst 
Befehle zur Einstellung im 'POV header'. 

Triangle files(Dreieck Dateien) 
Sieh ladende Dreieck-Dateien für eine Beschreibung dieses Formats. Dieses Format ist sehr einfach und ist leicht 
grammatisch zu analysieren. 

Object Library(Objekt Bibliothek) 

 

Auf die Objektbibliothek wird vom Dateimenü aus  
zugegriffen und kann helfen, zu organisieren und einen 
strukturierten Satz von Musterteilobjekten erstellen. 
  
Objekte können hinzugefügt und von der Bibliothek 
entfernt werden. Zum Beispiel, können diese 
'Komponenten' elektronische Teile, Küchenschränke, 
Molekül-Modelle usw sein. 
  
Das Laden eines einzelnen Objekts von der Bibliothek 
kann wiederholt werden, um mehrfach das gleiche 
Objekts einzufügen. 
  
Merken Sie, dass die 3D Position, an der das Objekt 
eingefügt wird, die Stelle ist, wenn es nochmals aus der 
Bibliothek  kommt. 
  
Um ein Objekt zu einer Bibliothek hinzuzufügen, wählen 
Sie es aus und drücken „Load“. 
  
Passen Sie auf, wenn Sie Objekte ersetzen, dass das 
Objekt, das zurzeit in AC3D ausgewählt ist, die in der 
Bibliothek gespeicherte Datei überschreibt.  



Rendering 
Das "Render" Werkzeug im Werkzeug-Menü kann konfiguriert werden, um einen externen Renderer automatisch zu 
starten. Das erlaubt Folgen von hochauflösenden Bildern mit Schatten, Reflexionen, Durchsichtigkeit und anderen 
Effekten. 
  

 
  
Der Ausgabedatei-Typ wird im 'Output file Typ' Pulldown-Menü gesetzt. Hier sind alle Dateitypen verzeichnet, die 
AC3D exportieren kann (Extradateitypen können durch Plugins  hinzugefügt werden. 
  
Der 'Ausgangsdateiname' gibt den Namen der Datei an, in die das Modell erzeugt wird. 
  
'Renderer Programme' weisen das Programm an, wohin die Anfangsdateien geschrieben werden. 
  
'Renderer Parameter werden an die Kommandozeile angehangen, des Renderer Programm angehangen, welches 
dies durchführt. Wenn' %s' im Renderer Befehl angegeben wird, wird es durch den Render Dateinamen ersetzt.   

A POV-Ray example(Ein POV-Ray Beispiel) 
POV-Ray ist ein sehr populärer Ray-tracer - siehe www povray.org. 
  

 

Dieses Beispiel zeigt ein sehr einfaches 
Muster aus einem 2D Mesh, eine Kugel und 
einen Würfel, der ein paarmal geteilt worden 
ist (mit Surface->Divide), und dann mit  
Surface->Make Hole-Operation.  

  
Die Kugel hat eine pov-Textur angegeben, Tools->Object Property Editor wurde verwendet, um das Äussere des 
Objekts in AC3D nicht unecht aussehen zu lassen: 
  

 
  
Die Einstellungen in File->Settings sind: 

  

 
  
Ein Druck auf die Render-Taste im Render-Tool ergibt: 
  



 
  
Die Povray Export-Supports verarbeiten keine bitmap-strukturierte Objekte. Stellen Sie sicher, dass die Formate der 
verwendeten Textur-Bilddateien mit POV-Ray kompatibel sind. 



Appendix(Anhang) 

Plugins 
Plugins fügen Extrafunktionen und zusätzliche Dateiformat-Supports zu AC3D hinzu. Plugin-Dateien werden 
gewöhnlich mit .p benannt und befinden sich im Plugins Ordner innerhalb der AC3D Installierung. Zusätzliche tcl 
Dateien in demselben Ordner können auch Benutzeroberflächen und Scripts für den Gebrauch eines plugins zur 
Verfügung stellen.  
  
Plugins werden automatisch geladen, wenn AC3D geöffnet wird. Die Konsole zeigt den Fortschritt an, wenn Plugins 
laden und zeigt Fehler an. Es ist wichtig, dass Plugins entworfen werden, um mit der richtigen Version von AC3D zu 
laufen, oder sie können beim Laden scheitern. 
  

 

Um mehr über Plugins herauszufinden, die zurzeit installiert sind und  
verwendet werden sehen Sie in Help->About Plugins. 
  
Das Auswählen jede Plugin-Linie bringt eine Beschreibung und 
irgendwelche verbundenen Instruktionen für den Plugin.  

Performance tips(Leistungstipps) 
Die Übergabe von mehr Vielecken braucht mehr Zeit. Wenn größere und ausführlichere Objekte editiert werden, wird 
braucht die Übergabe länger. Hier sind einige Tipps, um größere Modelle effektiver zu editieren. 
  

• Auf die Linienrahmen-Ansicht umschalten. Dies ist schneller als eine gefüllte Grafik. 
• Die Gebrauch-Objekt-Ansicht und die Blockierung reduziert die Grafiklast. 
• In nur einer maximierter Ansicht editieren. Das hindert alle Ansichten, jedes Mal aktualisiert zu werden, wenn 

eine Änderung vorgenommen wird. 
• Wenn Oberflächen nur von einer Seite angesehen werden können (z.B, sind sie Außenoberflächen eines 

geschlossenen Objekts wie ein Kasten), setzen Sie sie einseitig. Das ist ein bisschen schneller, um zu 
zeichnen. 

• 'Interaktiv-Linienrahmen' sowohl im Orth als auch in 3D Menüs einzuschalten. Das setzt provisorisch die 
Ansicht auf Linienrahmen oder zoomt beim Verwenden der Maus. Linienrahmen sind gewöhnlich schneller 
als gefüllte Vielecke. 

• Der 'Interaktive Linienrahmen' Schalter, liegt im wichtigen Orth und 3D Menüs, und schaltet die Ansichten in 
Linienrahmen für Manipulationen. 

• Object->Reduce reduziert die Anzahl von Scheitelpunkten/Vielecken in einem Objekt.  

Key-presses(Tastenkombinationen) 
Schnelltasten für Menüauswahlen werden in den Menüs gezeigt. Andere Tasten können noch verwendet werden: 
    

Im orthografischen 2D Fenster:  

Key Funktion 

Cursor-keys Ansicht bewegen 

Shift-Cursor Ansicht schneller bewegen 

Control-up zoom in 

Control-down zoom out 

Shift-Control-up zoom in mit größeren Schritten 

Shift-Control-down zoom out mit größeren Schritten 

Alt-Cursor Hintergrundbild bewegen 

Alt-shift-cursor up/down Hintergrundbild vergrößern 

  

Backspace/Delete Löschen der gegenwärtigen Auswahl 



Space Maximiren oder Minimiren der gegenwärtigen Ansicht 

T Textur Taste 

O OBJECT Modus 

V VERTEX Modus 

S SURFACE Modus 

M Halten der Bewegung setzen 

R Halten der Rotation setzen 

E Halten von Extrude setzen 

F Passende Fenster-Auswahl 

control-f Passende Ansicht-Auswahl 

G Gitter Taste 

H Objekt sperren 

Z zoom in 

X zoom out 

Space Ansicht maximieren/minimieren 

  
Some of the keys for the 3D window have an equivalent menu item in the 3D menu. 
   

In der 3D Ansicht:  

Key Funktion 

w Linienrahmen/gefüllt Taste 

t Textur Taste 

g 3D Gitter Taste 

f Drehungsansicht des Fensters/Zentrums um die Auswahl 
anpassen 

Space Ansicht maximierenIminimieren 

  

Preferences/settings(Eigenschaften/Einstellungen) 
Die Einstellungen in File->settings werden automatisch gespeichert. Dieses automatische Speichern kann im 
Einstellungsfenster ausgeschaltet werden. Einstellungen müssen mit 'off' für nicht zu vergessende Änderungen 
gespeichert werden. 
  
Unter Windows werden sie zum Hauptverzeichnis des Benutzers als ac3dprefs.txt gespeichert. 



Additional Information(Zusatzinformation) 
  

Third-party plugins(Drittplugins) 
Es gibt mehrere zusätzliche Plugins, die Extrafunktionalität zu AC3D hinzufügen. Einige werden mit AC3D geliefert 
und werden hier beschrieben, andere sind über die AC3D Forum-Seiten verfügbar - sieh die Website für mehr 
Information 

Greeble 
Bei SuperColdMilk gibt es ausgezeichnete AC3D Plugins, die leicht Detail zu Ihren Modellen hinzuzufügen. 
  

 
  
Greeble ist ein AC3D Plugin, das greebles zur vorhandenen Geometrie hinzufügt. 
  
Greebles werden in ein getrenntes Objekt vom Grundobjekt gelegt. Ihre Grundgeometrie wird nicht modifiziert.  
  
Die Greeble Benutzeroberfläche ist vom AC3D Werkzeug-Menü zugänglich. 

 

Es gibt viele Optionen, diese Parameter werden hier beschrieben. 



Parameter  Benutzung  

Beveling  Vor dem Hinzufügen von Greeble wird überprüft, ob Schrägflächen auf 
ausgewählten Oberflächen liegen. Das wird häufig verwendet, um einen 
diskontinuierlichen "erhobenen Fläche" Effekt} zu bekommen. 

Bevel frequency %  Die Frequenz, mit der Schrägflächen auf Oberflächen angewandt werden. 
Zum Beispiel, wird ein Wert der Mittel von 75 % grob 3/4 der ausgewählten 
Oberflächen abgeschrägt. 

Bevel minimum height % 
Bevel maximum height %  

Die minimale/maximale Höhe, wie eine Schrägfläche auf einer gegebenen 
Oberfläche erhoben wird (ist zufällig der gegenwärtige Wert pro Oberfläche). 
Diese Zahl kann 100 % überschreiten. 

Bevel minimum indent % 
Bevel maximum indent %  

Die Entfernung vom Rand einer Oberfläche, an der eine Schrägfläche 
anfängt. Geben Sie Null an, um Schrägflächen am wirklichen Rand einer 
Oberfläche zu haben. 

Bevel division frequency %  Die Frequenz, mit der Schrägflächen in 2, 3, oder 4 getrennte Schrägflächen 
gespalten werden. Wenn eine Schrägfläche, zwischen 2, 3 oder 4 gespalten 
wird, Schrägflächen sind zufällig. Diese Eigenschaft arbeitet nur an 
Viererecken, nicht an Dreiecken. 

Greebling  Überprüft, ob Greeble entweder auf den Spitzen von Schrägflächen, oder 
direkt auf den Spitzen von Oberflächen gelegt wird, wo keine Schrägflächen 
bestehen 

Greeble frequency %  Die Frequenz, mit der Greeble auf Oberflächen angewandt wird. Zum 
Beispiel, wird ein Wert von 75 % grob 3/4 der ausgewählten Oberflächen 
greeblen. 

Minimum greebles per surface 
Maximum greebles per surface  

Die Zahl von Greebles, die auf jede Oberfläche angewandt werden. 

Greeble minimum height % 
Greeble maximum height %  

Die Höhe jedes Greeble. Greeble-Höhen liegen dem Oberflächengebiet der 
vorhandenen Oberfläche zu Grunde. Der Wert kann 100 % überschreiten 

Greeble minimum size % 
Greeble maximum size %  

Die Größe jedes Greeble, wie es auf der Oberfläche ausgebreitet wird. 100 % 
bedeuten, dass der Greeble die Oberfläche völlig bedeckt. 

Greeble rotation degrees  Greebles, werden zufällig rotiert; dieser Wert diktiert die Zunahme (in Grad), 
der ein Greeble, kann von 0 bis 90 rotieren. 

Random seed  Verwenden Sie hier eine Zahl für konsequente Folgen zwischen Greeble-
Bildungen auf denselben Objekten, oder geben Sie ein für eine an der 
gegenwärtigen Zeit beruhende Zahl an. 

Use custom greebles  Überprüft, ob  Greebles als Standard gebildet, verwendet werden. Siehe auch 
" Custom greebles" Abschnitt unten. 

Use standard greebles with custom  Wenn Ausgangs Greebles gefunden werden, werden  die Ausgangs Greebles 
mit dem Standard{Norm} Greeble verbunden. 

Maintain custom greeble aspect  Überprüft, ob wird Grundgreebles nicht verdreht sind, um sich der zu Grunde 
liegenden Oberfläche anzupassen. Verwenden Sie das für Greebles, wo Sie 
ihre gegenwärtigen Bildseitenformate der Breite/Tiefe/Höhe aufrechterhalten 
können. 
Merken Sie, dass Greebles am besten auf relativ quadratischen/rechteckigen 
Objekten legen. Wenn sie unverdrehte Greebles auf Dreiecken oder 
verdrehten Vielecken liegen, können sie dazu neigen, vom belasteten 
Zentrum des Vielecks nicht angezogen zu werden. 

Greebles in separate objects  Überprüft, ob jeder Greeble/Bevel in seinem eigenen getrennten Objekt 
erzeugt wird. Alle Greebles werden dann in eine einzelne AC3D Gruppe 
gruppiert. 
Merken Sie, dass das eine bedeutende Verlangsamungen verursachen kann, 
wenn Sie mit Tausenden von Greebles/Bevels in getrennten Objekten enden. 

Realtime updates  Diese Eigenschaft versorgt Sie mit einer interaktiven Vorschau, direkt auf 
Ihren ausgewählten Oberflächen, dessen, wie Ihre erzeugten Greeble 
aussehen wird. Der Greeble wird aktualisiert, wie Sie sich die Variablen 
ändern. 
Während die Echtzeitvorschau aktiv ist, werden Sie nicht im Stande sein, mit 
Ihrem Modell zu interagieren. Sie können in die Echtzeitvorschau 
hineingeheen, um Ihre Musteransicht zu rotieren/zu scrollen, eine andere 
Perspektive auf Greeble-in-Arbeit zu bekommen. 
Merken Sie, dass, wenn Sie manuell Werte in Felder tippen, die 
Echtzeitvorschau - nicht aktualisiert, wenn Sie die numerischen Checkboxen 
verwenden. 
Sobald Sie die "create Greebles" Taste drücken, werden die gegenwärtigen 
Greebles erzeugt, und die Echtzeitvorschau wird unbrauchbar 

Save settings to greeble Data  Diese Eigenschaft ermöglicht eine Zusammenfassung von Greeble 
Einstellungen zum kürzlich erzeugten Greeble-Objekt zu schreiben. Praktisch, 
um zu sehen, wie Sie am Anfang ein Greeble-Objekt erzeugten. Verwenden 
Sie das AC3D-Objekt-Eigentumsfenster, um den Inhalt des Datenfeldes zu 
sehen. 



Jede Texteinstellung wird durch "//" voreingestellt, was diese POV-Ray-
Sicherung macht. 

  
Standard greebles  
Standardmäßig gibt es 4 Typen von Greebles. 
  
Diese Greebles werden gestreckt, rotieren gelassen und 
in Übereinstimmung mit der zu Grunde liegenden 
Oberfläche gebracht.  
  

 
  
Ausgangs-Greebles  
  
Verwenden Sie Ausgangs Greebles, wenn der Standardsatz nicht Ihre Bedürfnisse trifft.  
  
Ausgangs Greebles sind nur AC3D Objekte. Um aus einem Objekt eine Ausgangs Greeble zu machen, editieren 
Sie das Dateneigentum des Objekts (F9 in der Objekt-Art) und Typ "// CUSTOM_GREEBLE"  am Anfang jeder Linie 
im Textkasten.  
  
Überzeugen Sie sich, dass der Typ in Großbuchstaben, eingetragen wird und geben Sie keine Leerfelder ein.  
  
Sie können soviel Ausgangs Greebles definieren, wie Sie mögen. Wenn Sie einen Satz haben, den Sie verwenden 
möchten, können Sie sie zu einer eigenen Datei speichern.  
  
Außerdem sollten Greebles entlang der Y Achse verweisen. Grundsätzlich ist die Ansicht von Ihrem Greeble in der 
"Top"-Ansicht die Art, wie der Greeble auf die Zieloberflächen angewandt wird.  
  
Sobald Sie Ihre Ausgangs Greebles erzeugt haben, stellen Sie sicher, dass " Use custom greebles" überprüft wird.  
  
Unten ist ein Beispiel, das Ausgangs Greebles verwendet. Der Zylinder und die Halbkugel sind als Ausgangs 
Greebles definiert worden.  
  

 
  

  
Bemerken Sie, dass die Größe der Ausgangs Greebles nicht von Bedeutung ist. Es wird kopiert und zu einem 
Quadrat in der Größe angepasst und dann proportional auf dem Zielobjekt gelegt.  
  
Textur-Koordinaten werden auf Ausgangs Greebles bewahrt, aber das verwendete Material ist dasselbe wie die zu 
Grunde liegende Oberfläche, auf die es angewandt wird. Texturen selbst werden auf Greebles standardmäßig nicht 
angewandt (Sie müssen das selbst tun).  
  
  
Für weitere Informationen über Greeble und anderen guten AC3D Plugins, siehe www.supercoldmilk.com
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