Go Back   AC3D Forums > Meeting places > AC3D and X-Plane
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 14th February 2023, 07:24 PM   #1
domhenry
Member
Expert member
 
Join Date: Feb 2019
Posts: 57
Default Export Settings

Hey Andy
A little bug I think in the X-Plane Export Settings.
In the OBJ file header function I add:

GLOBAL_cockpit_lit\nTEXTURE_NORMAL %b_NML.png\nGLOBAL_specular 1.0\n

This works fine.
Until...
I restart the application for whatever reason it seems to get the text a little wrong and produces:
GLOBAL_cockpit_lit
TEXTURE_NORMAL nacelle_NML.png
GLOBAL_spccular 1.0

TEXTURE NACELLE.png
NORMAL_METALNESS

Note the spccular with 2 * "c".

Looks like an inked to the text is a bit out of whack either saving or reading.

As I say is fine if I correct it until the next application restart.

Ta

Dom
domhenry is offline   Reply With Quote
Old 16th February 2023, 05:26 AM   #2
Andy
Administrator
Professional user
 
Andy's Avatar
 
Join Date: Jun 2003
Posts: 4,537
Default Re: Export Settings

That's a strange one! Thanks, I'll investigate.
Andy is offline   Reply With Quote
Old 21st February 2023, 08:48 PM   #3
domhenry
Member
Expert member
 
Join Date: Feb 2019
Posts: 57
Default Re: Export Settings

Yep - keeps catching me out.
Perhaps you could do that thing I mentioned about removing the other header lines at the same time....
domhenry is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -4. The time now is 03:40 PM.


AC3D Forum
(C) Inivis Limited 2020