Go Back   AC3D Forums > General > AC3D General
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 1st May 2022, 01:54 PM   #1
Terry Capps
Senior Member
Professional user
 
Join Date: Dec 2004
Location: Corsicana, Texas
Posts: 133
Exclamation The TVI plugins don't work in Version 9!

There is one plugin, "TVI - Guideline" that I use a lot. It works fine in ac3d version 8.6.11, but
does not work in ac3d version 9 (see attached image). I also noticed that the plugin "TVI-Circumscribed Circle" no longer works as well.
Attached Thumbnails
Click image for larger version

Name:	Illustration of Guidline Plugin Failure.jpg
Views:	17
Size:	75.8 KB
ID:	3854  

Terry Capps is offline   Reply With Quote
Old 2nd May 2022, 12:04 PM   #2
Andy
Administrator
Professional user
 
Andy's Avatar
 
Join Date: Jun 2003
Posts: 4,452
Default Re: The TVI plugins don't work in Version 9!

Where did you get that version? I'll have a look I'll see if I can fix it.

Last edited by Andy; 2nd May 2022 at 12:09 PM.
Andy is offline   Reply With Quote
Old 2nd May 2022, 02:05 PM   #3
Terry Capps
Senior Member
Professional user
 
Join Date: Dec 2004
Location: Corsicana, Texas
Posts: 133
Default Re: The TVI plugins don't work in Version 9!

Thanks for looking into it!

The version of AVI - Guidelines that I am using came from you in a post on
5th April 2017, "Re: 3D Guidelines Script in ac3d 8.0 ????" in response to
a problem that I experienced when trying to use the AVI-Guidelines plugin
with ac3d Version 8.
Terry Capps is offline   Reply With Quote
Old 16th May 2022, 09:45 AM   #4
Terry Capps
Senior Member
Professional user
 
Join Date: Dec 2004
Location: Corsicana, Texas
Posts: 133
Default Re: The TVI plugins don't work in Version 9!

I guess I'll keep ac3d version 8.6 around so that I can continue using the TVI plugins.
Terry Capps is offline   Reply With Quote
Old 18th May 2022, 04:53 PM   #5
Andy
Administrator
Professional user
 
Andy's Avatar
 
Join Date: Jun 2003
Posts: 4,452
Default Re: The TVI plugins don't work in Version 9!

It's on the to-do list 😀
Andy is offline   Reply With Quote
Old 8th July 2022, 06:04 AM   #6
Andy
Administrator
Professional user
 
Andy's Avatar
 
Join Date: Jun 2003
Posts: 4,452
Default Re: The TVI plugins don't work in Version 9!

Please try this one.
Attached Files
File Type: tcl VGuide.tcl (18.0 KB, 15 views)
Andy is offline   Reply With Quote
Old 8th July 2022, 11:05 AM   #7
Terry Capps
Senior Member
Professional user
 
Join Date: Dec 2004
Location: Corsicana, Texas
Posts: 133
Smile Re: The TVI plugins don't work in Version 9!

YES! The new version works fine. Thanks, Andy
Terry Capps is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -4. The time now is 08:58 PM.


AC3D Forum
(C) Inivis Limited 2020