Go Back   AC3D Forums > General > AC3D General
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 21st August 2023, 03:13 AM   #1
Emanmaker
Junior Member
Member
 
Join Date: Jan 2021
Posts: 11
Default Only reading one texture

Hello,

I had finished modeling a grain hopper railcar for "Rule the Rail!" The problem is that only one texture is applied to the whole mode instead of one side separately. I started the model as a solid block followed by a boolean to make the hopper shape and had to clean those ends by triangulating. But that seemed to be the problem once I started mapping the model. The model ends up being mapped with one texture for both sides. I tried to "surface" but that only comes out in triangled sections. I did try texturing through the triangled sections, but those adjustments affect the opposite side.

I did read other treads BTW, but they didn't seem to fit my case, so unless I didn't clarify the problem, if someone knows what I'm talking about, anything is appreciated....

Update: I scrapped the old grain hopper body with a new one and this time I reversed the modeling process by mapping the new body first BEFORE I triangulated and that did the trick.... Thanks and any possible help....
Attached Thumbnails
Click image for larger version

Name:	Hopperpix#23.jpg
Views:	33
Size:	82.2 KB
ID:	3901  


Last edited by Emanmaker; 21st August 2023 at 05:39 PM.
Emanmaker is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -4. The time now is 12:58 AM.


AC3D Forum
(C) Inivis Limited 2020