View Single Post
Old 25th October 2021, 12:00 PM   #2
Andy
Administrator
Professional user
 
Andy's Avatar
 
Join Date: Jun 2003
Posts: 4,444
Default Re: Selecting vertices doesn't select all of them 8.6.11

switch on "Select-through" in the mode settings - that will do a deep-select.


If that's not the problem, check your graphics cards settings and ensure that anti-aliasing is switched off for AC3D.
Andy is offline   Reply With Quote