View Single Post
Old 25th November 2008, 04:49 PM   #1
Junior Member
Junior member
mpoirier's Avatar
Join Date: Nov 2008
Location: Pointe-Claire, Quebec, Canada
Posts: 9
Default 'Fit All' in 3D view

For some reason the "Fit All" command does not apply to the 3D window.

Did I change something in the Settings that would prevent this to work ?

It seems that I have seen this working before...(?)

Thanks !
mpoirier is offline   Reply With Quote