View Single Post
Old 26th October 2021, 06:05 PM   #13
Junior Member
Junior member
Join Date: Oct 2021
Posts: 4
Default Re: AC3D 8.6 Out Now!

There is a known problem with the preferences/settings file. If you ran 8.6 and then went back to 8.5, it won't start up properly. A solution is to delete the ac3dprefs8.txt file from you home folder. Could it be this?
Hi. I have been using AC3D for many years, but this is my first post.

I have 8.3.3. I encountered a problem, and tried 8.6.11 to see if it would resolve my problem. It didn't, so I tried reverting to 8.3.3, but it died on launch. I went back to 8.6.11, tried putting in my key, and it said it was successful and I should quit and restart the app. When I did, it said it was still in demo mode.

I searched the forums here, and found the above comment. I'm on a Mac, so I don't have an ac3dprefs8.txt, but I searched my home folder and deleted anything named .ac3d*.

This did not fix the problem. How should I proceed?

JeffRay is offline   Reply With Quote