View Single Post
Old 6th January 2008, 12:08 PM   #26
Junior Member
Junior member
Join Date: Jan 2008
Posts: 4
Default Re: AC3D under Mac OS X Leopard

Oddly - now it works for me. I reinstalled AC3D - and I downloaded the script patch anew and installed it - and I edited the text of the "help" script adding one space after the word "help" -- "help " - and it worked. Not sure why... It's awkward, but functional.

Note that inside the desktop AC3D folder are several sub-folders - three of them are key here and can be misleading. There is a "plugins" folder; a "scripts" folder and a "tcl" folder. Drag the "restoreLeopardDialogs.tcl" script into the "scripts" folder - do not put it in the plugins folder as directed in an earlier post - or in the tcl folders. And edit the help script as directed (apparently resolves the crash caused by trying to access the Help menu) - open the .tcl script in TextEdit - edit and save. Good luck - hope this works for you as it finally did for me.
UreyP3 is offline   Reply With Quote