Go Back   AC3D Forums > Technical > AC3D Bugs and Problems
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 24th October 2021, 06:25 AM   #1
EMD Models
Junior Member
Junior member
 
Join Date: Oct 2021
Posts: 2
Default Selecting vertices doesn't select all of them 8.6.11

It's been awhile since I've used AC3D ( version 6.8 or so ), but I remember being able to surround/select vertices and all of them would be highlighted. If there were any that I didn't want, I could unselect them by holding ctrl or shift while unselecting. This doesn't seem to work any more and I can't for the life of me figure out how to select all of the vertices that I want.

For example, selecting the vertices in a wing rib in top view only selects the top half of them. Do I really have to flip the model upside down to get the bottom half?

Likewise, selecting them in the front view, only gets some of them and most are left out. Holding down shift while reselecting will get a few more them, for some unknown reason. I think this is a bug.
Attached Thumbnails
Click image for larger version

Name:	top.png
Views:	23
Size:	98.6 KB
ID:	3836  

Click image for larger version

Name:	front.png
Views:	23
Size:	98.2 KB
ID:	3837  


Last edited by EMD Models; 24th October 2021 at 10:05 AM.
EMD Models is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -4. The time now is 07:55 PM.


AC3D Forum
(C) Inivis Limited 2020