Go Back   AC3D Forums > General > AC3D General
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 13th April 2020, 02:58 PM   #1
Terry Capps
Senior Member
Professional user
 
Join Date: Dec 2004
Location: Corsicana, Texas
Posts: 116
Exclamation Bug encountered in ac3D Version 8.5

While a model is being created and before it is saved for the first time, Selecting File shows a menu that includes the Object Library, but after a model is saved and for any edits thereafter, Selecting File no longer includes the Object Library listing. Instead a new Save model.ac is shown in its place. Selecting this attempts to save model.ac in your Library listing. See attached images of before a model is saved for the first time and after the model is saved.
Attached Images
  
Terry Capps is offline   Reply With Quote
Old 14th April 2020, 10:22 AM   #2
Andy
Administrator
Professional user
 
Andy's Avatar
 
Join Date: Jun 2003
Posts: 4,382
Default Re: Bug encountered in ac3D Version 8.5

yes sorry - fix here:


http://www.inivis.com/forum/showthread.php?p=32396
Andy is offline   Reply With Quote
Old 14th April 2020, 02:33 PM   #3
Terry Capps
Senior Member
Professional user
 
Join Date: Dec 2004
Location: Corsicana, Texas
Posts: 116
Smile Re: Bug encountered in ac3D Version 8.5

Thanks, Andy

Problem Resolved!
Terry Capps is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -4. The time now is 11:20 AM.


AC3D Forum
(C) Inivis Limited 2020