Go Back   AC3D Forums > Technical > AC3D Developers
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 30th June 2008, 01:29 PM   #1
Spirit of Fire
Junior Member
Junior member
 
Join Date: Jun 2008
Posts: 2
Default can't seem to export textures with transparent sections

I am trying to build a simple grass mesh for a ghillie suit so I made a bunch of polygons over the character mesh and textured them with a grass texture (in .png format) where sections of it where transparent. The problem was when ever I exported it to my map to test it, the clear sections around the grass are black and I was wondering how I could fix it (i'm using T.ED for a map editor and it can only import .b3d, .x and .3DS files)
Spirit of Fire is offline   Reply With Quote
Old 30th June 2008, 05:31 PM   #2
lisa
Senior Member
Professional user
 
lisa's Avatar
 
Join Date: Mar 2005
Location: Phoenix, AZ
Posts: 917
Default Re: can't seem to export textures with transparent sections

Hmm. Assuming the model looks okay in AC3D and just looks funny in T.ED, this really more of a T.ED question.

According to the T.ED forums, you need to add:

textureflags=a-part-of-your-filename,11
(if using PNG/TGA with alpha channel)

See: http://www.freeforum101.com/forum/vi...mforum=dgrafix
lisa is offline   Reply With Quote
Old 30th June 2008, 07:11 PM   #3
Spirit of Fire
Junior Member
Junior member
 
Join Date: Jun 2008
Posts: 2
Default Re: can't seem to export textures with transparent sections

Ya it worked, Thank you
Spirit of Fire is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -4. The time now is 08:27 AM.


AC3D Forum
(C) Inivis Limited 2020