Go Back   AC3D Forums > General > AC3D General
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 18th April 2006, 01:14 AM   #1
live2wakesk8
Junior Member
Junior member
 
Join Date: Apr 2006
Posts: 1
Default adding texture after an extrude

i have made objects with poly and then i extruded them. i went to apply texture to the whole object and it only applied it to the sides. how can i apply the texture to my whole object?
live2wakesk8 is offline   Reply With Quote
Old 18th April 2006, 12:22 PM   #2
griff
Senior Member
Professional user
 
Join Date: Feb 2005
Posts: 116
Default

If your extrude is a single object then texture has been applied to the ends .... just not mapped properly to it.

In vertex mode, hilite one end of the object, open the Texture Editor (Tools Menu), and select the outline then map to top. Repeat for the bottom.

I assume that sides are facing you and the ends are top and bottom in the Front view. If the ends are facing you ... then remap them to Front instead.

Note: If the bottom of the object rests on the floor and will not be seen, hilite the vertices then Surface--> Cut Away Object and delete it. Also if an enclosed object and inside will not be seen ... make it single sided

griff
griff is offline   Reply With Quote
Old 18th April 2006, 01:35 PM   #3
Spinner
Senior Member
Professional user
 
Join Date: May 2005
Posts: 147
Default

Capped the extrusion?
If you didnt check cap end before extruding you will not have a surface on the new end.
__________________
Spinner

Blessed are the cracks,
For they let in the light
Spinner is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -4. The time now is 03:47 PM.


AC3D Forum
(C) Inivis Limited 2020