Go Back   AC3D Forums > General > AC3D News and Announcements
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 21st August 2020, 12:44 PM   #19
Barry Armour
Junior Member
Junior member
 
Join Date: Apr 2017
Posts: 4
Default Re: Ac3d 8.5 out now!

That didn't work, either, Andy. I got the same message:
/lib/tcl8.6/init.tcl: version conflict for package "Tcl": have 8.6.10, need exactly 8.6.6

This sounds, on the face of it, like the package included v 8.6.10 but the installation program is looking for the older version, 8.6.6. Huh?

I see a line that says"package require -exact Tcl 8.6.6" so where is that coming from?

Barry
Barry Armour is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -4. The time now is 01:38 AM.


AC3D Forum
(C) Inivis Limited 2020