Go Back   AC3D Forums > General > AC3D General
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 7th August 2005, 08:34 AM   #1
Anders
Member
Advanced member
 
Join Date: Dec 2004
Posts: 35
Default Visible lines.

Hi. I am modelling with elipses. After a while, the lines on the elipses are visible like in this pic:
.

I don't want the lines to visible. is it possible to hide them, but still keep the modell?

thanks.
Anders is offline   Reply With Quote
Old 7th August 2005, 10:26 AM   #2
BD Ford
Junior Member
Member
 
Join Date: Aug 2005
Posts: 20
Default

I am not sure I follow you... what are the lines in the first place? Are they joins? if they are try using object -> optimise vertices and if that doesnt work, then use vertex -> snap together by distance.
__________________
Oh yeah? Says who?
BD Ford is offline   Reply With Quote
Old 7th August 2005, 01:25 PM   #3
Anders
Member
Advanced member
 
Join Date: Dec 2004
Posts: 35
Default

Hi. The elipses is for a plane - B747-200.

I've created two parts - one for the front of the plane (with two floors), and one part for the back - which has only one floorr.
The weird thing, is that when i created the first part, everything was perfect. But the second one, the lines suddenly were visible.

Here is a pic:

Anders is offline   Reply With Quote
Old 7th August 2005, 10:48 PM   #4
BD Ford
Junior Member
Member
 
Join Date: Aug 2005
Posts: 20
Default

Ahh! I yhink I see an X-Plane project here?

So, I assume you are taking an elipse and then extruding the vertices by edge extrusion, yes?

Now have you tried merging the two sections together, then optimise vertices, then if that still has an edge in the side view try selecting just the vertices at the join and then using vertex -> snap together by ditance with a low distance say, 0.05 - you want a seamless merge.

Be sure that you dont have an actual bulkhead shape in their, at the cross sections, otherwise the edge of that can appear as a line.

Nice mesh by the way, you have caught the shape nicely.
__________________
Oh yeah? Says who?
BD Ford is offline   Reply With Quote
Old 10th August 2005, 01:38 PM   #5
Anders
Member
Advanced member
 
Join Date: Dec 2004
Posts: 35
Default

Thanks, but it don't seem to work. ops:
Anders is offline   Reply With Quote
Old 10th August 2005, 05:39 PM   #6
bill
Junior Member
Member
 
Join Date: Apr 2004
Posts: 20
Default

This is easy to fix. select the model and press the poly button in the set surface type menu on the bottom left corner of ac3d.
That should do it.
bill is offline   Reply With Quote
Old 10th August 2005, 05:46 PM   #7
Dennis
Senior Member
Professional user
 
Dennis's Avatar
 
Join Date: Jul 2003
Posts: 899
Default

Anders - any way you could post your .ac model, or a similar model with the same symptoms?
Dennis is offline   Reply With Quote
Old 11th August 2005, 11:01 PM   #8
griff
Senior Member
Professional user
 
Join Date: Feb 2005
Posts: 116
Default

Those lines you see, I think indicate hidden surfaces.

Do this test to see the difference:

Create a cylinder with a capped end. Select the cap surface and extrude it.
(Uncheck the parameter: *Remove Original* )
Align normals, make it double sided ... you should see the hidden surface at the join.

Repeat above but CHECK the parameter: *Remove Original*. The hidden surface is removed as you do the extrude ... no line at the join.

Also note if you join two cylinders at their capped ends then the *Optimise Surfaces* will only remove ONE of the two caps.

Hope that helps.

griff
griff is offline   Reply With Quote
Old 12th August 2005, 02:08 AM   #9
Andy
Administrator
Professional user
 
Andy's Avatar
 
Join Date: Jun 2003
Posts: 4,381
Default

Yes - I think Griff is right. Select the vertices of one of the 'rings' and switch to Surface select-mode - if you then have a single surface selected, you should remove it with Surface->remove-surface-only, (or Del key in Surface mode).
Andy is offline   Reply With Quote
Old 12th August 2005, 04:22 AM   #10
griff
Senior Member
Professional user
 
Join Date: Feb 2005
Posts: 116
Default

Was a problem that drove me a little nuts for a while .... they showed up in my VRML too as an annoying kind of flashing Now as soon as I see that ring effect I know I have a hidden surface that must go ;-)

By the way Andy ... a little plug for AC3D :

http://www.3dworlds.ca/web3d/index.htm

Its done in VRML and you need a plugin to view it. Either Blaxxun Contact 5 or Bitmanagement 6+ . I don't recommend the *free* Bitmanagement 6+ as it has an ugly logo wanderering all over the screen It does NOT work with the Cortona plugin as it uses a Contact specific VRML extension

The blaxxun plugin is available here :

http://developer.base.com/download/i.../install.shtml

griff
griff is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -4. The time now is 02:01 PM.


AC3D Forum
(C) Inivis Limited 2020