Go Back   AC3D Forums > General > AC3D General
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 18th July 2005, 02:55 PM   #1
Buckshot
Junior Member
Junior member
 
Join Date: Jul 2005
Location: Manchester, Cape Town.
Posts: 2
Default Any other Mac Users?

I've used AC3D on the PC for a few years but have recently switched to a G5 Dual 2Ghz Mac with a Radeon X800 Graphics Card... When I go into the 3D window with anti-alias switched on, the screen re-draws for spin mode are tediously slow (my old PC never had this problem).

Is this an AC3D software problem or is there something I should be doing on the ATI control applet? Have installed all the latest Open GL drivers, but still very sluggish.

Thanks,

Andy
Buckshot is offline   Reply With Quote
Old 19th July 2005, 06:49 AM   #2
Buckshot
Junior Member
Junior member
 
Join Date: Jul 2005
Location: Manchester, Cape Town.
Posts: 2
Default Answered my own question...

The ATI control applet allows you to overide the OpenGL settings. You have to select AC3D in the apps menu and set it to "balanced" then switch off the anti aliasing in AC3D.

Works like a dream.
Buckshot is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -4. The time now is 12:40 PM.


AC3D Forum
(C) Inivis Limited 2020