Go Back   AC3D Forums > General > AC3D General
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 27th December 2005, 07:29 PM   #1
Hawk
Senior Member
Professional user
 
Join Date: Nov 2004
Posts: 191
Default Motherboard problems new data

The display problem was not caused by the video card, nor did it have anything to do with the new motherboard or updated video drivers. It turns out it was a bad memory stick.
Removing one memory stick (The bad one) and leaving only one in solved the problem. Right away things became normal. Now AC3D functions fully, with no problems of any kind, and that with only 256 mb of memory and the motherboards onboard video, no video card whatsoever. I was able to work within AC3D just as before. I have no idea how the memory was damaged, as I use a ground strap at all times while the case is open.
I discovered the problem on a tip from a tech advisor on the web, I described the problems and he said it sounds like memory failure. He was right.
Since that time I have received a new nVIDIA video card (With drivers) and I shall install it tomorrow and see what happens. After that I will order a new memory stick to replace the faulty one.
Just thought I would let everyone know.
Hawk is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -4. The time now is 11:05 AM.


AC3D Forum
(C) Inivis Limited 2020