Go Back   AC3D Forums > Technical > AC3D Developers
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 4th March 2005, 12:18 PM   #1
Penguinisto
Junior Member
Junior member
 
Join Date: Feb 2005
Posts: 4
Default What did "person_add_spin_rotation" become?

I keep seeing that error when I try to load the savepng.p plugin.

...and is there a way I can get in and replace that call from a compiled plugin with one that works?

(mostly because I really don't really feel like going through and loading up POV-Ray on my SuSE 9.2 machine, but I guess I'll do it if I have to... )

/P
Penguinisto is offline   Reply With Quote
Old 4th March 2005, 01:18 PM   #2
foxa
Senior Member
Professional user
 
Join Date: Jun 2003
Location: Greensboro NC, USA
Posts: 337
Default

I just deleted the saveping.p from my plugins directory. I think the error is because there is no saveping.tcl file, I know it used to work. Any ideas Andy.

Art
foxa is offline   Reply With Quote
Old 4th March 2005, 01:27 PM   #3
Andy
Administrator
Professional user
 
Andy's Avatar
 
Join Date: Jun 2003
Posts: 4,448
Default

Sorry, the savepng plugin was forgotten about. It needs some work to get it going under 5.0.

I'll look at it soon.

Andy
Andy is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -4. The time now is 06:36 PM.


AC3D Forum
(C) Inivis Limited 2020