Go Back   AC3D Forums > Meeting places > AC3D and X-Plane
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 20th December 2011, 08:57 AM   #1
Maniac
Junior Member
Junior member
 
Join Date: Dec 2011
Posts: 5
Default Animating problem!

Hello again! I was animating gear reaction on my Cassutt Race i'm working on. I animated the struts, when I realised I forgot to make tires. I made them, put them on the right place and when I put the tire objects to the animation group, they weren't moving. What should I do?

And one more problem. I haven't yet tried to do that, but from my logic animating one object with more rotations. Here it goes:
Let's say that we take the tire I was animating. I made just this animation. If the gear would be deflecting, how would I animate the tire rotation? another animation group would have to be there in the animation group that was already there when I had to make the gear deflection. Would it move?

LAST QUESTION!
Which dataref should I use for animation of bumping gear? So when you crash, the gear would deflect...


Thanks in advance!
Oh and please, HELP!
Maniac is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -4. The time now is 02:25 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
(C) Inivis Limited 2014